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 Introducing the Munsys SDM User Manual

Introduction
Munsys Spatial Data Manager (SDM) is used to capture, retrieve and maintain custom spatial 
objects and their associated attribute data in an Oracle® database.

Munsys Spatial Data Manager forms part of the Munsys product range, which comprises the 
following applications:

 Munsys Cadastral

 Munsys Cable Fiber

 Munsys Cable Routes

 Munsys Drainage

 Munsys Electricity

 Munsys Roads

 Munsys Sewer

 Munsys Water

 Munsys Map Books

 Munsys Spatial Data Manager

 Munsys Management Console

 Munsys Query

 Munsys Linage

 Munsys Scheduled Tasks
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About this manual
The Munsys Spatial Data Manager User Manual enables users to easily find their way around 
Munsys Spatial Data Manager, and provides a conceptual overview of the functionality used in 
Munsys Spatial Data Manager. For the purpose of this manual, we assume that you are familiar 
with:

 The business rules of the application

 AutoCAD Map

 Common GIS terminology

What’s in this manual
The Munsys Spatial Data Manager User Manual consists of the following chapters:

 Chapter 1 – Introducing the Munsys SDM User Manual, gives an overview of this manual, 
and provides links to additional reading material.

 Chapter 2 – Getting acquainted with Munsys SDM, gives an overview of Munsys Spatial 
Data Manager.

 Chapter 3 – Creating custom spatial objects, shows users how to convert spatial objects to 
Munsys Objects, how to assign attributes to these objects and how to post the spatial objects 
to the database.

 Chapter 4 – Maintaining custom spatial objects, shows how to change attribute 
information associated with custom spatial objects and how to delete and undelete custom 
spatial objects.

 Chapter 5 – Using Munsys geo-scan Tools, shows various functions of geo-scan tools

Additional reading material
Before you start using this manual, we suggest that you first read the 
Munsys Concepts User Manual, which contains the following information:

 the generic functionality of the various Munsys applications

 the generic query functionality that is used to query spatial data from the Oracle® database 
and how to structure a query through query settings and GSC settings, using the Munsys 
Query Palette

 how to view spatial data using the Munsys Info Palette

 how to work with Munsys Objects

 extras such as annotation, reporting and legend options.
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Conventions in this manual
The following table lists the typographical conventions used in this manual.

Table 1 Munsys typographical conventions

Finding the information you need
To get help on

 general issues, select Help from the Munsys menu bar.

 an operation in progress, click the Help button on the dialog box.

 the latest support options, visit http://www.openspatial.com

Text element Example

Keys you press on the keyboard CTRL, ENTER, DEL

Screen buttons Click Close.

Folder paths C:\Program Files\Open Spatial

Menu paths choose Capture > Add Comment...

Hypertext links to more information http://www.openspatial.com

Text displayed/typed on the 
command line

Munsys Spatial Data Manager

Dialog box/screen names The Spatial Data Settings dialog box

Application functions The Integrity Check function

http://www.openspatial.com
http://www.openspatial.com
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 Getting acquainted with Munsys SDM

About Munsys Spatial Data Manager
Munsys Spatial Data Manager caters for generic GIS needs, facilitating the capture, retrieval 
and maintenance of custom spatial objects and their associated attribute data in an Oracle® 
database. This is usually needed to convert data, for example contours or railway lines, that do 
not form part of the Munsys applications. The CAD objects (for example blocks, text, lines 
and polylines) are converted to Munsys Objects (MunPoint, MunLine, MunPoly and 
MunLabel objects) using custom spatial tables in the database. These custom spatial tables, 
which cater specifically for the storage of the custom spatial objects, are created by the GIS 
administrator using the Munsys Management console. For more information about creating 
custom spatial tables, please refer to the Munsys Management Console User Manual.

All Munsys Spatial Data Manager objects are subject to a data cleaning and integrity checking 
process to ensure data consistency, before being posted to the database.

When an integrity check is run on spatial objects, these objects are automatically improved to 
the standards required by the database. The integrity check involves removing duplicate 
points, deleting short lines, etc.

Munsys Spatial Data Manager is also used for the creation and maintenance of link templates 
and attribute templates. Link templates are used when attribute information attached to 
spatial objects is edited, browsed, displayed. A link template specifies how one table is related 
to another. Attribute templates customize the view of a table. This is done by selecting 
appropriate columns and setting their display order, displayed name and respective formatting 
parameters. Link templates and attribute templates may only be created by administrators. 
Creating and maintaining link templates is discussed detail in the Munsys Concepts User 
Manual.

Munsys Geo-scan Tools provides Munsys users with a set of functions to capture previously 
scanned images (for example as-built survey plans), PDF’s and DWG files as part of the 
Munsys data model. This is done in the AutoCAD environment through the Spatial Data 
Manager application, where the various functions have been added to the Capture and Change 
menus.
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Launching Munsys and Munsys Spatial Data Manager
To launch Munsys, do one of the following:

1 Double-click the Munsys Applications 15.1 icon on the Windows desktop.

1 Choose Start > Program Files > Munsys 15.1 > Munsys Applications 15.1

Connecting to the Oracle database
Munsys uses Oracle as its data store. The advantage of using the Oracle Spatial or locator 
technology is that spatial and attribute data are captured and managed in a single database. This 
reduces processing overheads and eliminates the complexity of coordinating and synchronizing 
different sets of data.

The Munsys Applications support multiple Logons which permit users to logon to different 
databases such as Training, Test or Production databases by selecting a Logon Profile from a 
drop-down list. When the Connect function is selected, the logon credentials (excluding the 
password) are pre-populated based on last successful database connection. 

The Logon Profile details are customizable and stored in the Current User’s Registry Keys. By 
default, three Logon Profiles are defined, namely Logon1, Logon2 and Logon3. The Logon 
Profile descriptions can be changed from the default description to be more meaningful one by 
simply clicking in the text box next to the Logon Profile and overwriting the default value. 

Important You have to be connected to the Oracle database before you can start working with Munsys 
Spatial Data Manager. If you try to launch any application without being connected to the database, you 
will be prompted to connect to the database first.

To connect to the Oracle database

1 For first time connection do one of the following:

 Choose File > Database > Connect.

 Click the Connect to Database button on the Munsys standard toolbar.
The Connect to Database box is displayed
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Figure 1 The Connect to Database dialog box

2 In the Logon Profile box, select a profile from the drop-down list.

Note The Logon Profile can be changed to a more meaningful description by clicking in the Logon Profile text 
box and overwriting the default description with a value not exceeding 25 characters, for example: 
TRAINING, TEST, STAGING or PRODUCTION.

3 In the User Name field, enter your user name.

4 In the Password field, enter your password.

5 In the Schema field, enter the schema name.

6 In the Database field, enter the database name.

7 Click OK.

On successful connection to the database, the last Logon Profile, User Name, Schema and 
Database details are saved in your Current User’s Registry Key where they are used to pre-
populate the Connect to Database dialog-box on next logon. Your password is never saved, and 
you will always be prompted to enter your Password.

Figure 2 The Connect to Database dialog box with Logon Profile
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Note The last used Logon Profile details, and the various Logon descriptions are stored in the registry key 
Computer\HKEY_CURRENT_USER\Software\Open Spatial\Munsys 15.1\Applications\Logons, 
whilst the registry key Computer\HKEY_CURRENT_USER\Software\Open Spatial\Munsys 
15.1\Applications\Logons\[Logon1] saves the individual User Name, Schema and Environment Name 
details per Logon Profile. 

The administrator assigns you user rights to log on to the database, and will inform you what 
your user name, password, schema name, and database are. A successful connection to the 
database activates the appropriate functions on the menu bar and toolbars.

To launch Munsys Spatial Data Manager

When you launch Munsys for the first time, the configured base map automatically loads. 
When you launch Munsys Spatial Data Manager, the Munsys Spatial Data Manager functions 
are loaded on the menu bar and toolbars. 

1 To launch Munsys Spatial Data Manager, do the following:

 Choose File > Munsys Applications.

 Click the Munsys Applications button on the Munsys standard toolbar.
The Available Applications dialog box is displayed

Figure 3 The Available Applications dialog box

2 From the list of available applications, select Spatial Data Manager, and then click OK.
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The Munsys Spatial Data Manager interface
The Munsys Spatial Data Manager interface consists of the following:

Figure 4 The Munsys Spatial Data Manager interface

Munsys menu bar – contains the Munsys and AutoCAD Map menus. Munsys menus are 
defined by a menu file, which automatically loads when the Munsys application is launched. 
AutoCAD Map menus are also defined by a menu file, which the user can customize.

Standard toolbar – contains frequently used AutoCAD Map buttons, standard Microsoft® 
buttons and Munsys buttons for connecting to the database and launching the various Munsys 
applications.

AutoCAD Map drawing area – this area is used to display Munsys data that is extracted from 
the database and AutoCAD Map drawings.

AutoCAD Map command line – displays prompts and messages.

AutoCAD Map status bar – displays information/drawing aids.

Munsys main toolbar – contains frequently used Munsys functions.



Getting acquainted with Munsys SDM 9 








Munsys Integrity toolbar – contains the Integrity Check and Post to Database functions.

Table 1 The Munsys Integrity Toolbar

Use this button When you want to...

...check spatial object integrity

...browse integrity markers

...erase integrity markers

...post data to the database
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 Creating spatial objects

Introduction
Creating custom spatial objects involves the following:

 Capturing the geometry of potential objects using AutoCAD

 Converting the objects to Munsys objects

 Attaching any additional attribute information to the new objects

 Checking for spatial consistency to make certain that the objects are ready to be posted to 
the database

 Posting the objects to the database
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Creating custom spatial objects
Creating custom spatial objects involves the following:

 Capturing the geometry of potential objects using AutoCAD

 Converting the object to Munsys objects

 Attaching any additional attribute information to the new objects

 Checking for spatial consistency to make certain that the objects are ready to be posted to 
the database

 Posting the objects to the database

Specifying spatial object capture settings
Each Munsys application has its own default capture settings that are set by the database 
administrator in the Munsys Management Console. In Munsys Spatial Data Manager, a default 
setting is available for the drawing directory, as well as the following general settings:

 construction color

 database extents display resolution

 integrity circle size

 tag and symbol scale rotation if coordinate transformation is done

 the snap tolerance defined by the database that is used to determine if points are duplicate

 the tag angle, font, height and justification

You can change the current settings on the General Settings dialog box to speed up the spatial 
object capture process. These settings only apply to new spatial objects, and if you change the 
default settings, the changes are only valid for the current session.

Settings are changed by highlighting the current value, and then entering a new value.

The user cannot change all of the settings. Some settings may only be changed by the GIS 
administrator to enforce consistency and integrity on a higher level.

Tip A short description of a value displays when it is highlighted.
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To specify spatial object capture settings

1 Choose Capture > Spatial Data Settings...

The General Settings dialog box displays, showing the default capture settings for spatial objects.

Figure 1 The General Settings dialog box

2 To change a value, highlight the current value, and then enter a new value.

3 Click OK to apply the new settings.

The settings will apply until you change them again, or until the current session is terminated, or 
until you switch to a different application.
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Capturing spatial objects
Custom spatial objects are captured using the standard AutoCAD capture functions, for 
example Draw Line, Draw Text, and Draw Polyline.

When the objects have been converted to Munsys objects, they can be edited using the 
functions on the Object menu. For more information, refer to the Munsys Concepts User 
Manual, Chapter 5: Editing Munsys objects.

Figure 2 The AutoCAD draw menu



Creating spatial objects 13 








Converting objects to spatial objects
With this function, you can convert selected AutoCAD objects to Munsys objects. This is done 
by selecting the applicable spatial object type from a list of custom spatial tables that were 
created by the GIS administrator using the Munsys Management Console.

Converting objects to spatial objects
To convert AutoCAD objects to spatial objects, do the following:

1 Choose Capture > Convert Objects to Spatial Objects...

The Select Spatial Object dialog box is displayed

Figure 3 The Select Spatial Object dialog box

2 From the Spatial Objects list, select the spatial object that you are going to convert the AutoCAD 
objects to.

3 From the Layer Information group, select one of the following:

 Move Object to SP Layer – the object is moved to the appropriate spatial layer.

 Use Object’s Layer as Sub-Category – a new layer is created, which is the combination of 
the spatial layer name and the current entity layer, separated with an underscore.

 Column to Store Layer – select a column to store the layer. This column will be populated 
with the layer name when the objects are converted.

4 Click OK to continue.

5 Select the spatial objects that you want to convert, and then press ENTER.

The Object Statistics dialog box displays, showing the following:
 the number of objects that were selected to be converted to spatial objects

 the number of selected objects that were ignored
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 the number of objects with invalid geometry

 the number of objects selected with invalid attributes

 the total number of objects that were processed

Figure 4 The Object Statistics dialog box
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Generating MunPoly objects
AutoCAD lines can be selected to build MunPoly objects. Munsys uses a reference point to 
search for the lines that will form a closed polygon around this point in order to build the 
polygon boundary. MunPoly objects are built using one of the following as a reference point:

 by picking a point inside a set of closed AutoCAD lines that forms a polygon.

 by selecting AutoCAD text objects as reference – the insertion point of the text is used

 by selecting AutoCAD points as reference

 by selecting AutoCAD blocks as reference – the insertion point of the block is used

To generate a MunPoly object by pick point
This function is used to build polygons by picking a point inside a set of closed lines. Munsys 
uses the existing lines to construct the polygon.

1 Choose Object > Generate MunPolygon > by Pick Point...

The Select Spatial Table dialog box is displayed.

Figure 5 The Select Spatial Table dialog box

2 Select the appropriate table from the list, and then click OK.

3 Select the line objects to generate the polygon from, and then press ENTER.

Figure 6 Selecting lines to generate a polygon from
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4 Specify a detection point inside the polygon, and then press ENTER.

Figure 7 Specifying the detection point inside a polygon

Tip To generate more than one polygon at a time, you can select multiple sets of closed lines (see the following 
figure), and then pick points one after the other within each polygon.

Figure 8 Generating more than one polygon at a time

Polygons are generated and stored on their appropriate layers. The polygons are displayed in the 
integrity color because they have been flagged to be verified by the object integrity check.

Select multiple sets of closed lines
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To generate a MunPoly object from text
This function is used to build MunPoly objects by using an AutoCAD text entity as a reference 
point. When the polygon is built, the text is converted to the polygon tag. With this function, 
multiple polygons can be generated. The content of the text is populated in the TAG_VALUE 
column in the database and the other properties such as text height is populated in the 
TAG_SIZE column. The angle is populated in the TAG_ANGLE column and the justification 
in the TAG_JUST column. 

1 Choose Object > Generate MunPolygon > from Text...

The Select Spatial Table dialog box is displayed.

Figure 9 The Select Spatial Table dialog box

2 If you do not want the reference object to be erased from the drawing once the polygon has been built 
successfully, clear the Erase reference object if polygon created successfully check box.

3 Select the appropriate table from the list, and then click OK.

4 Select the line objects to generate the polygons from, and then press ENTER.

Figure 10 Selecting line objects to generate polygons

5 Select the text objects inside the lines, and then press ENTER.
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Figure 11 Selecting text objects within the set of lines

The polygons are generated and stored on the appropriate layer. The polygons are flagged 
to be checked when the integrity check is run.

To generate a MunPoly object from a point object
This function is used to build MunPoly objects by using a selected AutoCAD point object as a 
reference.

1 Choose Object > Generate MunPolygon > from Point...

The Select Spatial Table dialog box is displayed.

Figure 12 The Select Spatial Table dialog box

2 If you do not want the reference object to be erased from the drawing once the polygon has been built 
successfully, clear the Erase reference object if polygon created successfully check box.

3 Select the appropriate table from the list, and then click OK.

4 Select the line objects to generate the polygons from, and then press ENTER.
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Figure 13 Selecting text objects within the set of lines

5 Select the point objects inside the polygon lines, and then press ENTER.

The polygons are generated and stored on the appropriate layer. The polygons are flagged 
to be checked when the integrity check is run.

To generate a MunPoly object from a block object
This function is used to build MunPoly objects by using a selected AutoCAD block object as a 
reference.

1 Choose Object > Generate MunPolygon > from Block...

The Select Spatial Table dialog box is displayed.

The Select Spatial Table dialog box

2 If you do not want the reference object to be erased from the drawing once the polygon has been built 
successfully, clear the Erase reference object if polygon created successfully check box.

3 Select the appropriate table from the list, and then click OK.

4 Select the block objects to generate the polygons from, and then press ENTER.

The polygons are generated and stored on their appropriate layer. The polygons are flagged 
to be checked when the integrity check is run.
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Attaching attribute data to spatial objects
This function is used to attach attributes to Munsys Objects. The selected objects are updated 
with the entered attributes, and flagged to be verified when the integrity check is run.

To attach attribute data to spatial objects

1 Choose Capture > Attach Attributes...

2 Select the appropriate spatial objects, and then press ENTER.

If you selected more than one object belonging to different object types, the Spatial Object 
Identification dialog box is displayed.

Figure 14 The Spatial Object Identification dialog box

3 Select a single spatial object type, and then click OK.

The Edit Attributes: [Object Type] dialog box is displayed.

Figure 15 The Edit Attributes dialog box

4 If you want to use an attribute template, select the appropriate attribute template from the Attribute 
Template list. If you do not want to make use of an attribute template, select None.
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5 If you want to assign attributes to all the selected objects at the same time, select the Edit multiple 
objects simultaneously check box.

Similar values are displayed, while values that differ between objects are displayed as *VARIES*, as 
seen in the following figure:

Figure 16 The Edit Attributes dialog box: Edit multiple objects simultaneously

6 If you want to assign attributes to the selected objects one by one, clear the Edit multiple objects 
simultaneously check box. Select the AutoZoom to object check box to zoom to the objects one 
by one and highlight them. The object navigation buttons are used to move from one object to the 
next.

7 To assign an attribute, do one of the following:

 Highlight a value, and then choose a value from the drop-down list in the Value column.

 Highlight a value, and then enter a new value in the Value column.

8 Click OK to apply the new value(s) to the object(s).

9 The values are applied to the objects, to be verified with the object integrity check.
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Adding comments
This function is used to assign descriptive comments to one or more selected objects.

To add comments

1 Choose Capture/Change > Add Comment...

2 Select the spatial object(s) to which you want to add a comment, and then press ENTER.

The Spatial Data Comment text box is displayed

Figure 17 The Spatial Data Comment text box

3 In the text box, add the comment, and then click OK.

The comment is assigned to the selected object(s).
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Checking spatial object integrity
The Integrity Check provides a set of rules to validate spatial objects. All new or modified spatial 
objects have to be verified against integrity rules built into the capture and change routines of 
every application before they can be posted to the database. New and changed objects contain 
an internal status that requires the validation process.

The Integrity Check is run from the Capture menu, or by clicking the appropriate button on 
the Integrity toolbar. The way in which the integrity check is executed depends on the 
preferences/options specified in the Munsys Options dialog box. The various options available 
on this dialog box are discussed in detail in the Munsys Concepts User Manual.

When spatial object integrity is validated, the following is verified:

Table 18 The spatial object integrity check

Validation check/error condition Description

Unlocked objects not rectified Indicates that an object could have been rectified but, 
because it was unlocked, the integrity check failed to 
rectify the object and it was left as is.

Short spatial objects Applies to any object with a length shorter than the 
Munsys Spatial Data Manager database tolerance setting.

Duplicate points in spatial objects Applies to redundant coordinates being removed from an 
object. If the coordinates are within *SNAP* tolerance, 
they are discarded.

Objects with incomplete geometry Refers to objects that do not have geometry, for example: 
tags that were placed without geometry that represent a 
polygon boundary.

Objects outside database extents Checks if the objects selected are within the confines of 
the geographic extents of the database.

Attribute rules Checks for the attribute rules as specified in the 
MUNSYS_INTEG_ATTR table, for example NULL 
values, etc.

Attribute data types Checks the data type to be consistent with what is in the 
database; i.e. attached attributes should not exceed the 
limits of the table's column definition, for example: a tag 
may not be longer than the table's TAG_VALUE column 
width.
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To check spatial object integrity

1 Do one of the following:

 Choose Capture > Data Integrity > Validate Object Integrity...

 Click the Validate Object Integrity button on the Integrity toolbar.

2 Select the objects that you want to validate, and then press ENTER.

The Integrity Results dialog box displays, providing summarized information and validation 
results encountered during the object integrity check.

Figure 19 The Integrity Results dialog box

3 Click Close to exit the Integrity Results dialog box.
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Browsing integrity markers
You can review the integrity markers resulting from the integrity check with the Browse 
Integrity Markers dialog box. This dialog box displays the complete list of errors encountered 
during the integrity check. The list consists of the error type, the object affected, a description 
of the error, and the GID of the spatial object. From this dialog box, you can locate and remove 
specific integrity markers in the drawing.

To browse integrity markers

1 Do one of the following:

 Choose Capture > Data Integrity > Browse Integrity Markers...

 Click the Browse Integrity Markers button on the Integrity toolbar.

 Click the Errors... button on the Integrity Results dialog box. 
The Browse Integrity Markers dialog box is displayed

Figure 20 The Browse Integrity Markers dialog box

2 To locate an error, select the appropriate integrity marker, and then click the Locate button.

Munsys zooms to the extent of the spatial object to which the integrity marker refers.

3 To remove integrity markers from the list and from the drawing, select one or more integrity markers 
from the list, and then click the Remove button.

The integrity markers are removed from the drawing and from the list of markers.
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Erasing integrity markers
With this function, you can erase all the integrity markers. Integrity markers are stored on the 
INTEG layer.

To erase integrity markers

1 Do one of the following:

 Choose Capture > Data Integrity > Erase Data Integrity Markers.

 Click the Erase Integrity Markers button on the Integrity toolbar.
The command line prompts you for confirmation to erase all the integrity markers.

2 Press ENTER to erase the integrity markers.

The integrity markers are erased.

Posting spatial data to the database
New or modified spatial data that has passed the integrity check is posted to the database. 

To post spatial data to the database

1 Do one of the following:

 Choose Capture > Post to Database...

 Click the Post to Database button on the Integrity toolbar.
The Database Posting Summary dialog box is displayed 

Figure 21 The Database Posting Summary dialog box

This dialog box displays the following:
 The total number of spatial objects selected for posting.
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 The number of new spatial objects created.

 The number of attribute changes made.

 The number of spatial changes made.

 The number of spatial objects marked for deletion.

 The number of spatial objects that have not been validated and that will not be posted to 
the database.

2 Click OK to update the database.

The Database Posting Results dialog box is displayed

Figure 22 The Database Posting Results dialog box

This dialog box displays the following:
 The total number of spatial objects selected for posting to the database.

 The total number of spatial objects inserted into the database.

 The total number of spatial objects modified in the database.

 The total number of spatial objects deleted from the database.

 The total number of spatial objects not posted to the database.

3 Click Close to exit the Database Posting Results dialog box.

Note Once you have posted objects to the database, you will not be able to undo this function, which 
will avoid duplicate objects and keep the content of the drawing synchronized with the 
database.
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Validating object integrity and posting data at the same time
If you select the Automatically perform Object Integrity option on the Munsys Options dialog box 
Preferences tab, you can perform an object integrity check and database posting operation at the 
same time. The following rules will be applied when the objects integrity phase of the operation is 
executed:
 Only modified objects will be selected for object integrity

 The integrity flag will be reset automatically if the object passes object integrity

 Integrity markers will be placed accordingly where errors occur, as happens when a normal 
object integrity check is run from the Capture menu

 If an error occurs, the integrity flag will not be reset

 Only objects related to the current application will be included in the object integrity check 
(i.e. if you are working in the Spatial Data Manager application, only custom spatial objects 
will be checked)

If errors occurred during the object integrity check, you can do one of the following:
 Ignore the errors that occurred and continue to post the objects that passed the integrity 

check to the database 

 Cancel the database posting operation and return to the map interface 

 View the errors that occurred with the Browse Integrity Markers dialog box (this option also 
cancels the posting operation, allowing you to correct the errors first before attempting to 
post the objects to the database once again)

To validate object integrity and post objects at the same time

1 On the Munsys Options dialog box Preferences tab, select the Automatically perform Object 
Integrity check box in the Database Posting Preferences group.

2 Choose Capture > Post to Database.

An object integrity check is run on the all the new or modified objects in the drawing.

3 If any errors occurred, the following message is displayed:

Figure 23 Database Posting – Object Integrity Errors

4 Do one of the following:

Click Yes to ignore the errors that have occurred and post the objects to the database that have 
passed the integrity check

Click No to cancel the posting operation and return to the drawing

Click Errors... to view the errors that occurred using the Browsing Integrity Markers dialog box.
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Generating a data status report
Data status reports provide summarized information about spatial objects that are currently 
stored in the database. Once a report has been generated, it is saved to a comma delimited file, 
and then displayed in Notepad for easy viewing. In Spatial Data Manager, you can generate a 
data status report of all the custom spatial objects that are currently stored in the database.

To generate a data status report

1 Choose Extras > Data Status Report...

The Data Status Report dialog box is displayed, showing a list of all the reports that can be 
generated.

Figure 24 The Data Status Report dialog box

2 Select one or more reports to generate from the list, and then click OK.

3 Save the file to a location of your choice.

The file is opened in Windows Notepad.

Figure 25 Data status report for Spatial Data Manager objects
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 Chapter 4


 Maintaining spatial objects

Introduction
Spatial and attribute data is stored tables as records. Custom spatial objects have to be retrieved 
from the database for editing.

Attributes linked to spatial objects can be modified easily from the Change menu. You can edit 
the attributes of custom spatial objects using the Edit Attributes function, add or change 
comments with the Add Comment function, and delete and undelete spatial objects. You can 
also change the symbol name of one or more selected block objects.

Spatial objects that have been changed need to be checked against the business rules before 
they can be posted to the database.
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Editing spatial object attributes
The Edit Attributes function is used to edit the attributes of one or more selected spatial objects 
that belong to the same object type. The current application determines what object types may 
be selected; for example, if you are working in Munsys Spatial Data Manager, only custom 
spatial objects may be selected. If you select more than one object type, you will be required to 
choose a single object type to edit.

Objects that are selected for editing are locked (if record locking is enabled in the database). 
Once the objects have been selected and an object type to edit has been specified, the Edit 
Attributes dialog box is displayed. This dialog box contains various options that can be used to 
edit the attributes of the spatial objects:

 Attribute templates – attributes can be edited using an attribute template. The attributes 
that will be displayed when an attribute template has been selected will depend on the 
attributes that have been specified on the template, as well as the formatting parameters that 
apply to each column selected as part of the attribute template. If no attribute template has 
been selected, all the attributes belonging to the spatial object type are displayed.

 Editing multiple objects simultaneously – if you select this option, attributes of multiple 
objects are displayed simultaneously. Where the attributes of all the selected objects are the 
same, a value is displayed. Where attributes of the various objects that were selected differ, 
a value of *VARIES* is displayed. When a change is made to a value, the new value is 
applied to all the selected objects. If you do not select the Edit multiple objects 
simultaneously check box, you can edit the selected objects one by one. The values that are 
changed are only applied to the object that is currently selected.

 AutoZoom – this option is only available when the Edit multiple objects simultaneously 
option is not selected, i.e. when you are going to edit the objects one by one. If the 
AutoZoom to object option is selected, Munsys will zoom to each object in the drawing as 
it becomes the current object, and highlight it. The object navigation buttons are used to 
move from one object to the next.

The various attributes are displayed on the Edit Attributes dialog box in three columns: 
Description, Value and Column Name. You can resize the dialog box for easier viewing. Values 
that may not be edited are unavailable. Attributes are edited in the Value column, either by 
typing a new value or by selecting a value from a drop-down list. Changes that are made are 
applied to objects in the drawing. These changes will only be updated in the database when the 
object integrity check has been run and the objects have been posted to the database.

When editing attributes, mandatory fields are displayed with an “!” character prefixing the 
attribute column in the Attributes list on the Edit Attributes dialog box. If the mandatory 
attribute is not captured for new or modified objects, the Object Integrity Check will fail based 
on the attribute rules setup. Using the Browse Integrity Markers option, the Error Info describes 
which column may not be NULL.
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To edit spatial object attributes

1 Choose Change > Edit Attributes...

2 Select the objects that you want to edit, and then press ENTER.

If you selected more than one object belonging to different object types, the Spatial Object 
Identification dialog box is displayed.

Figure 1 The Spatial Object Identification dialog box

3 Select a single spatial object type to edit, and then click OK.

The Edit Attributes: [Object Type] dialog box is displayed.

Figure 2 The Edit Attributes dialog box

4 If you want to edit the objects using an attribute template, select the appropriate attribute template 
from the Attribute Template list. If you do not want to make use of an attribute template, select 
None.

5 If you want to edit the attributes of all the selected objects at the same time, select the Edit multiple 
objects simultaneously check box.
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Similar values are displayed, while values that differ between objects are displayed as *VARIES*, as 
seen in the following figure:

Figure 3 The Edit Attributes dialog box: Edit multiple objects simultaneously

6 If you want to edit the selected objects one by one, clear the Edit multiple objects simultaneously 
check box. Select the AutoZoom to object check box to zoom to the objects one by one and 
highlight them. The object navigation buttons are used to move from one object to the next.

7 To edit an attribute, do one of the following:

 Highlight a value, and then choose a new value from the drop-down list in the Value column.

 Highlight a value, and then enter a new value in the Value column.

Note Mandatory attributes are displayed with an “!” character preceding the Attribute Description. Failure to 
capture mandatory attributes for new or modified objects results in the object failing the Object Integrity 
Check.

8 Click OK to apply the new value(s) to the object(s).

9 The values are applied to the objects, to be verified with the object integrity check.
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Editing linked table attributes
This function is used to edit spatial object attributes that exist in linked tables. Linked table 
attributes are updated directly to the database. The current application determines what object 
types may be selected; for example, if you are working in Munsys Spatial Data Manager, only 
custom spatial objects may be selected. If you select more than one object type, you will be 
required to choose a single object type to edit. You can only select objects that have previously 
been posted to the database.

The link tables that can be edited using this function must be defined through an attribute 
template. The applicable attribute template is selected from a list, which is created by filtering 
attribute templates according to the following characteristics:

 Only attribute templates associated with the current spatial object type, being edited are 
included – the primary table in the attribute template is the same table from which the 
spatial objects were queried.

 Only attribute templates that contain linked tables are included

 The linked table specified may not be a Munsys spatial table

 The user must have edit privileges to the linked table

 The link column used to describe the relationship with the primary table must reference a 
true column in the linked table. This may not be an expression.

Attributes are displayed on the Linked Table Attributes dialog box in three columns: 
Description, Value and Column Name. You can resize the dialog box for easier viewing. Values 
that may not be edited are unavailable. Attributes are edited in the Value column by typing in 
a new value. Navigation buttons are used to move between the various records that are available 
and to move from one object to the next. You can also insert records into, or delete records from 
a linked table, depending on the privileges you have on the link table.

The procedure for editing linked table attributes is described in detail in the Munsys Concepts 
User Manual.
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Changing comments
With this function, you can change existing comments attached to spatial objects. When you 
change an existing comment, the current comment is displayed in the Spatial Data Comment 
text box.

To change spatial data comments

1 Choose Change > Add Comment...

2 Select the spatial object/s of which you want to change the comment.

The Spatial Data Comment dialog box is displayed

Figure 4 The Spatial Data Comment text box

Note If you selected one spatial object, the current comment is displayed. If you selected more than one spatial 
object, the text box will be empty.

3 In the text box, change the comment, and then click OK.

The new comment is assigned to the selected objects.

Changing symbol names
With this function, you can change the current symbol of or more selected MunPoint objects.

To change a symbol name

1 Choose Change > Change Symbol Name.

2 Select the objects that you want to change, and then press ENTER.

3 Do one of the following:

 On the command line, type the new symbol name.

 Type? and press ENTER to view a list off all the available block names in the current drawing, 
and then type the new symbol name on the command line.

4 Press ENTER to assign the new symbol name to the selected objects.
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Deleting and undeleting spatial objects from the database
With Spatial Data Manager, existing spatial objects can be deleted from the database. Multiple 
objects can be selected for deleting. Deleted spatial objects are moved to a frozen layer 
DELETED, which is removed from the database when changes are posted. With the Undelete 
function, you can restore spatial objects that have been moved to the DELETED layer and that 
are marked for deletion.

To delete spatial objects

1 Choose Change > Delete Spatial Object.

2 Select the spatial objects that you want to delete.

The command line indicates how many objects you have selected, and how many have been filtered 
out.

3 Press ENTER to delete the selected spatial objects.

The spatial objects are flagged for deletion and moved to the DELETED layer. These changes are 
applied to the database when changes are posted.

To undelete spatial objects

1 Choose Change > Undelete Spatial Object.

The spatial objects that you deleted are displayed in the drawing.

2 Select the spatial objects that you want restored.

The Delete flag is no longer set for the selected objects. In the event of spatial or attribute 
changes before the objects were flagged for deletion, these changes are applied.
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 Chapter 5


 Using Munsys Geo-scan Tools

Introduction
This chapter provides instructions on how to use the various functions that are available in the 
Geo-scan Tools.

The following functions are discussed:

 Inserting an image into a drawing 

 Adjusting image settings

 Inserting a PDF into a drawing

 Adjusting PDF settings

 Inserting a DWG into a drawing

 Moving, scaling or rotating an image/PDF/DWG

 Creating a geo-scan boundary polygon

 Assigning a category to a geo-scan boundary

 Loading and unloading a geo-scan (Image/PDF/DWG)

 Attaching a hyperlink to a geo-scan boundary

 Repositioning a geo-scan boundary

 Resyncing a geo-scan boundary

 Querying geo-scan boundaries from the database
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Inserting an image into a drawing
This function is used to insert an image as a raster image into the current drawing, using the 
AutoCAD Map command MAPIINSERT. For the purposes of this manual it is assumed that 
you are familiar with the command, and its execution will not be discussed in too much detail. 
If you are not familiar with the MAPIINSERT command, detailed instructions are available in 
the appropriate AutoCAD Map family documentation.

To insert an image into a drawing

1 Do one of the following:

 Choose Capture > Insert Image

 On the command line, type MAPIINSERT, and then press ENTER.
The Insert Image dialog box is displayed.

Figure 1 The Insert Image dialog box

2 On the Insert Image dialog box, select the image(s) that you want to insert into the drawing. 

3 Select the Modify Correlation check box to specify correlation settings for the image using the 
Image Correlation dialog box.

Tip The Modify Correlation option is not available if you are inserting more than one image. When this 
option is not selected, images are inserted according to their default correlation settings.
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Figure 2 The Image Correlation dialog box

 On Source tab shows the correlation information from the correlation source. 

 The Insertion tab shows how the correlation settings apply to the current drawing. Specify 
the insertion point by entering the appropriate values, or use the Pick button to specify 
points in the drawing to insert the image.

4 Click Apply to insert the image according to the settings you have specified.

Figure 3 Example: Inserting an image into a drawing
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Adjusting image settings
After an image has been inserted, you can adjust the brightness, contrast and fade thereof, using 
the Image Adjust dialog box. The image settings are stored in the database and can be changed 
once the image is inserted. Any changes to these settings are retained when the image is loaded. 

Note The image settings can only be modified before the boundary is posted to the database using this function. 
The image settings can be changed after the boundary has been posted to the database by using the 
Change> Edit Attributes menu item, but only if the database administrator has made the applicable 
columns editable. 

To adjust image settings

1 Do one of the following:

 Choose Capture > Image Settings...

 On the command line, type IMAGEADJUST, and then press ENTER.

2 Select the image that you want to adjust, and then press ENTER.

The Image Adjust dialog box is displayed.

Figure 4 The Image Adjust dialog box

3 Using the applicable slide bars, adjust the image as required, and then click OK.
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Inserting a PDF into a drawing
This function is used to insert a PDF into the current drawing, using the AutoCAD Map 
command PDFATTACH. For the purposes of this manual it is assumed that you are familiar 
with the command, and its execution will not be discussed in too much detail. If you are not 
familiar with the PDFATTACH command, detailed instructions are available in the 
appropriate AutoCAD Map family documentation.

To insert a PDF into a drawing

1 Do one of the following:

 Choose Capture > Insert PDF.

 On the command line, type PDFATTACH, and then press ENTER.
The Select Reference File dialog box is displayed.

Figure 5 The Select Reference File dialog ox

2 In the Select Reference File dialog box, select a PDF to insert into the drawing.

The Attach PDF Underlay dialog box will appear
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Figure 6 The Attach PDF Underlay dialog box

3 In the Attach PDF Underlay dialog box select one or more pages from the PDF file to insert, then 
click OK.

Follow the AutoCAD prompts to place the PDF in the desired location.
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Adjusting PDF settings
After a PDF has been inserted, you can adjust the fade, contrast and monochrome thereof. The 
PDF settings are stored in the database and can be changed once the PDF is inserted. Any 
changes to these settings are retained when the PDF is loaded.

Note The PDF settings can only be modified before the boundary is posted to the database using this function. 
The PDF settings can be changed after the boundary has been posted to the database by using the Change> 
Edit Attributes menu item, but only if the database administrator has made the applicable columns 
editable. 

To adjust PDF settings

1 Do one of the following:

 Choose Capture > PDF Settings...

 On the command line, type PDFADJUST, and then press ENTER.

2 Select the PDF that you want to adjust, and then press ENTER.

An AutoCAD prompt dialog is displayed.

3 From the prompt, select the PDF setting that is to be changed (Fade, Contrast, or Monochrome) and 
set the desired value.

The PDF is adjusted according to the  settings you specified.



Using Munsys Geo-scan Tools 44 








Inserting a DWG into a drawing
This function is used to insert a DWG into the current drawing, using the AutoCAD Map 
command XATTACH. For the purposes of this manual it is assumed that you are familiar with 
the command, and its execution will not be discussed in too much detail. If you are not familiar 
with the XATTACH command, detailed instructions are available in the appropriate AutoCAD 
Map family documentation.

To insert a DWG into a drawing

1 Do one of the following:

 Choose Capture > Insert DWG

 On the command line, type XATTACH, and then press ENTER.
The Select Reference File dialog box is displayed.

Figure 7 The Select Reference / Drawing File dialog box

2 In the dialog box that appears, select a DWG to insert into the drawing.

Follow the AutoCAD prompts to insert the drawing at the desired location.
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Moving, scaling or rotating an Image/PDF/DWG
With this function, an image/PDF/DWG that has been inserted in a drawing can be moved, 
scaled or rotated as required. This is done by selecting two points on the image/PDF/DWG, 
and then selecting two matching points in the drawing. This is normally done before the 
boundary is created, verified and posted to the database. If you need to reposition the 
image/PDF/DWG after the boundary has been created, you can use the Change > Reposition 
Geo-scan menu item. 

To move, scale or rotate an image/PDF/DWG

1 Do one of the following:

 Choose Capture > Geo-ref (Image/PDF/DWG)

 On the command line, type MUNIMGGEOREF, and then press ENTER.

2 Select the Image/PDF/DWG in the drawing.

3 Specify the two points in the image/PDF/DWG and then specify the two corresponding points in the 
drawing, as prompted on the command line.

The image/PDF/DWG is adjusted according to the points that you specified.
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Creating a geo-scan boundary polygon
This function is used to associate a previously inserted image/PDF/DWG with a boundary 
object (a Munsys polygon–MUNPOLY) that will be posted to the database in the 
SP_GEOSCAN_BNDRY table.

When an image/PDF/DWG has been selected, a MUNPOLY object that bounds the 
image/PDF/DWG is created. If more than one image/PDF/DWG has been selected, multiple 
boundary objects will be created. Attributes are attached to the MUNPOLY object. The new 
boundary object has to be verified using the Integrity Check, after which it is posted to the 
database. (The Integrity Check function is described in detail in the Munsys Concepts User 
Manual.)

The association between the resulting MUNPOLY object and the image/PDF/DWG is based 
on the image/PDF/DWG name. No further association is made between the physical objects 
(image/PDF/DWG or boundary object) in the drawing. This means that if editing or deleting 
of either an image/PDF/DWG or its associated boundary takes place, the changes will only 
reflect in the object that has been edited. Editing both the image/PDF/DWG and the boundary 
simultaneously is done using the Reposition Geo-scan menu item on the Change menu.

When a MUNPOLY boundary object is created, the following happens:

 A MUNID is assigned to the MUNPOLY object. The MUNID is obtained from the spatial 
table SP_GEOSCAN_BNDRY.

 A MUNPOLY object is created with the appropriate MUNID, placing the object on the 
GEOSCAN_BNDRY layer, which is the default layer that is associated with the table. The 
polygon is created by using the extents of the inserted image/PDF/DWG.

 Attributes are attached to the MUNPOLY object. These attributes are obtained from the 
image/PDF/DWG associated with the object (where applicable) and are assigned to their 
respective columns. The following attributes can be assigned to the boundary object:

 GID – The unique identifier of the geo-scan boundary object

 IMG_CATEGORY – the category that has been assigned to the image/PDF/DWG

 IMG_FILENAME – the name of the file without path and extension

 IMG_FILEPATH – includes the path to the file (not including name and extension)

 IMG_OBJTYPE – specifies the object type: RASTER (for Image), PDF or DWG

 IMG_FILEEXT – this will reflect the extension of the file. For example, BMP, JPG, 
PDF, DWG etc.

 IMG_ITEMNAME –  this reflects the relevant page number of a multi-page PDF 

 IMG_DATE – the date that the file was created

 IMG_ANGLE – the rotation angle of the image, displayed in radians

 IMG_BRIGHTNESS – the brightness value (a value between 0 and 100)

 IMG_CONTRAST – the contrast value (a value between 0 and 100)

 IMG_FADE – the fade value (a value between 0 and 100)

 IMG_X and IMG_Y – insertion point; x and y coordinate
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 GEOM_AREA – the geometry area of the file

 COMMENTS – any comments that have been added to the boundary object

To create a boundary polygon for an image/PDF/DWG

1 Do one of the following:

 Choose Capture > Create Geo-scan Boundary

 On the command line, type MUNIMGBOUNDARY, and then press ENTER.

2 Select the image(s)/PDF(s)/DWG(s) as prompted by the command line.

A Munpoly object is created and placed on the GEOSCAN_BOUNDARY layer for each 
image/PDF/DWG that you selected.

Note When creating a boundary polygon for an inserted DWG, the geo-scan boundary will only be correctly 
placed if the inserted DWG is correctly set up with the origin located in the bottom left corner of the 
drawing. 

Figure 8 Example: new geo-scan boundary object
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Assigning a category to a geo-scan boundary
Once you have created a geo-scan boundary, you can assign a category to the boundary object 
for classification purposes. The category is selected from a list of available categories in the 
database. You can use this category when querying geo-scan boundaries from the database. The 
category is stored in the LU_IMG_CATEGORY table in the database.

To assign a category to a geo-scan boundary

1 Do one of the following:

 Choose Capture > Attach Attributes...

 On the Info Palette toolbar, select the Edit Attributes... button.

2 Select one or more geo-scan boundaries, as prompted by the command line, and then press ENTER.

The Edit Attributes: Geo-scan Boundaries dialog box is displayed.

Tip If the selected boundary objects belong to the same category, select the Edit multiple objects 
simultaneously option to assign the category to all the objects. If the boundary objects belong to different 
categories, select the AutoZoom to object option to zoom to the objects one by one, using the arrows at 
the bottom of the dialog box.

3 Select the required category from the list, as seen below:

Figure 9 Edit Attributes: Geo-scan Boundaries dialog box
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4 When you have assigned a category to the boundary, you can run an Object Integrity Check 
(Capture > Data Integrity > Validate Object Integrity) on the new boundary, and then post the 
new boundary to the database (Capture > Post to Database).

5 To change the category assigned to a geo-scan boundary, choose one of the following options:

 Change > Edit Attributes...

 On the Info Palette, click the Edit Attributes toolbar button.

Both these menu options display the Edit Attributes dialog box, from where the category can be 
changed.

6 Use the Info Palette to view attribute information and object information pertaining to the newly 
created boundary object, as seen in the following example:

Figure 10 Example: Show Info: Geo-scan boundary object

 The Info Palette is described in detail in the Munsys Concepts User Manual.
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Loading and unloading a geo-scan image/PDF/DWG
The Load Geo-scan and Unload Geo-scan functions are used to load or unload one or more 
image/PDF/DWG(s) that are associated with a specific geo-scan boundary object.

To load a geo-scan image/PDF/DWG

1 Do one of the following:

 Choose Capture > Load Geo-scan (Image/PDF/DWG)

 On the command line, type MUNIMGLOAD, and then press ENTER.

2 Select the appropriate geo-scan boundaries as prompted by the command line, and then press 
ENTER.

The geo-scan image/PDF/DWG is inserted into the drawing.

Figure 11 Example: loading a geo-scan (image) associated with a boundary object

Select the geo-scan 
boundary associated 
with the boundary object 
that you want to load

The image is loaded into 
the drawing
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Attaching a hyperlink to a geo-scan boundary
This function is used to attach a hyperlink to one or more selected geo-scan boundary objects. 
The IMG_FILEPATH, IMG_FILENAME and IMG_FILEEXT values (concatenated into a 
full URL) as obtained from the database, are attached as the hyperlink. For image and PDF files, 
clicking on the hyperlink will open the containing folder. For DWG files, a new tab will open in 
AutoCAD containing the drawing referenced by the hyperlink. 

To attach a hyperlink to a geo-scan boundary

1 Do one of the following:

 Choose Capture > Show Geo-Scan Hyperlinks

 On the command line, type MUNIMGHYPERLINK, and then press ENTER.

2 Select the boundary object(s) as prompted by the command line, and then press ENTER.

A hyperlink is attached to the boundary object, as seen below. To follow the hyperlink, hover over 
the boundary, hold the CTRL key and click.

Figure 12 Example: Geo-scan Boundary hyperlink
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Repositioning a geo-scan boundary
With the Reposition Geo-scan function, you can select a geo-scan boundary and reposition the 
associated image/PDF/DWG. When you have repositioned the image/PDF/DWG, the 
MUNPOLY boundary is adjusted accordingly and the attributes are updated. You have to run 
an Object Integrity Check on the changed boundary and post the changes to the database.

To reposition a geo-scan boundary

1 Do one of the following:

 Choose Change > Reposition Geo-scan.

 On the command line, type MUNIMGREPOSITION, and then press ENTER.

2 Select the object boundary, as prompted by the command line. 

If the file has been unloaded, it is loaded into the drawing.

3 Specify the two points in the image/PDF/DWG, and then specify the two corresponding points in the 
drawing, as prompted on the command line.

The image/PDF/DWG is adjusted according to the points that you specified. Use the Info Palette 
to view the attribute changes, as seen below:

Figure 13 Show Info: Reposition Geo-scan

4 To apply the changes, run an Object integrity check on the boundary, and then post the changes to 
the database.
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Resyncing a geo-scan boundary
With the Resync Geo-scan function, you can select a geo-scan boundary and re-sync it with the 
associated image/PDF/DWG (if for any reason they are not synchronized). When you have re-
synced the image/PDF/DWG, the MUNPOLY boundary is adjusted accordingly and the 
attributes are updated. You have to run an Object Integrity Check on the changed boundary 
and post the changes to the database.

To reposition a geo-scan boundary

1 Do one of the following:

 Choose Change > Resync Geo-scan.

 On the command line, type MUNIMGRESYNC, and then press ENTER.

2 Select the object boundary, as prompted by the command line. 

The image/PDF/DWG is adjusted to fit the geo-scan boundary. If the file has been unloaded, it is 
loaded into the drawing.

Note When the Resync Geo-scan function is used on an inserted DWG file, the geo-scan boundary may not 
perfectly match the DWG boundary and require manual resizing. This occurs when the DWG has not been 
set up correctly. Ensure that the inserted DWG is set up correctly with the origin located in the bottom left 
corner of the drawing. 
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Querying geo-scan boundaries from the database
Geo-scan boundaries can be queried from the database using the Query Palette or the Run 
Query item on the Spatial Data Manager Query menu. The default query, Geo-scan 
Boundaries, is situated under the <<Uncategorized Queries>> query category. Queried geo-scan 
boundaries are retrieved onto different layers, according to their assigned categories, for 
example IMG_SEWER or IMG_WATER. Boundaries that do not have a category assigned are 
retrieved onto the IMG_ layer. The default query, Geo-scan Boundaries, can be customized to 
include the retrieval of the file name.

To query geo-scan boundaries

1 Do one of the following:

 Choose Query > Run Query...

 Click the Run Query button on the Query Palette toolbar.
The Query List dialog box is displayed.

Figure 14 The Query List dialog box

2 On the Query List dialog box, select the Geo-scan Boundaries option.

3 Click Run.
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4 You can also query geo-scan boundaries by selecting the Geo-scan Boundaries query on the Query 
Palette Query pane, and then clicking the Run Checked Queries toolbar button.

Figure 15 Query Palette: Run Checked Queries

The geo-scan boundaries are queried into the drawing, onto their respective layers.

Figure 16 Example: Geo-scan boundary, queried onto the IMG_SEWER layer
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Customising the Geo-scan Boundary query
In Munsys, queries can be customized according to a user’s specific requirements, for example 
querying geo-scan boundarie(s) with their file name(s). This is done on the Query Palette, 
which is discussed in detail in the Munsys Concepts User Manual. To query a geo-scan 
boundary together with the file name, do the following:

1 In the Query Palette Query pane, right-click on the Geo-scan Boundary query, and then select 
Properties on the context-sensitive menu.

The Query Properties: Geo-scan Boundaries dialog box is displayed.

Figure 17 Query Properties: Geo-scan Boundaries

2 Select Tag Properties, right-click on Tag Value, and then select the Column option on the context-
sensitive menu.

3 Select the SP_GEOSCAN_BNDRY.IMG_FILENAME option from the list of columns displayed 
on the Column Value dialog box, as seen below:
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Figure 18 Query Properties: Tag Properties

The geo-scan boundary is queried into the drawing with its file name.
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