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Chapter 1
Introducing the Munsys Roads User Manual

Welcome to Munsys Roads

Munsys Roads is used to capture and maintain road networks. It is a user-friendly, easy to use
geographic information management tool, which does not require GIS expertise to capture
and manipulate data.

Munsys Roads forms part of the Munsys product range, which comprises the following
applications:

Munsys Cadastral

Munsys Cable Route

Munsys Cable Fiber

Munsys Drainage

Munsys Electricity

Munsys Roads

Munsys Sewer

Munsys Water

Munsys Map Books

Munsys Spatial Data Manager
Munsys Management Console
Munsys Query

Munsys Lineage

Munsys Scheduled Tasks



About the Munsys Roads User Manual

The Munsys Roads User Manual enables users to easily find their way around Munsys Roads,
and provides a conceptual overview of the functionality used in Munsys Roads. For the purpose
of this manual, we assume that you are familiar with:

the business rules of the application
AutoCAD Map
common GIS terminology
What’s in this manual
The Munsys Roads User Manual consists of the following chapters:

Chapter 1 — Introducing the Munsys Roads User Manual, gives an overview of this manual,
and provides links to additional reading material.

Chapter 2 — Getting acquainted with Munsys Roads, gives an overview of Munsys Roads
and its various components.

Chapter 3 — Querying road data from the database, describes how to query road data from
the database.

Chapter 4 — Creating road data, shows the user how to capture a road network, add
additional road objects, and post road data to the database.

Chapter 5 — Maintaining road data, describes how to maintain existing road data.

Chapter 6 — Creating road intersections, shows the user how to create road intersection
drawings.

Additional reading material

Before you start using this manual, we suggest that you first read the
Munsys Concepts User Manual, which contains the following information:

the generic functionality of the various Munsys applications
the generic query functionality that is used to query spatial data from the Oracle® database

how to structure a query through query settings and GSC settings, and how to query data
using the Munsys Query Palette

how to view spatial data using the Munsys Info Palette
how to work with Munsys Objects

extras such as annotation, reporting and legend options.

Introducing the Munsys Roads User Manual



Conventions in this manual

The following table lists the typographical conventions used in this manual.

Text element ‘ Example

Keys you press on the keyboard CTRL, ENTER, DEL

Screen buttons Click Close.

Folder paths C:\Program Files\Open Spatial
Menu paths choose Query > Clear Basemap.
Hypertext links to more information http://www.openspatial.com
Text displayed/typed on the Munsys Roads

command line

Dialog box/screen names The Road Settings dialog box
Application functions The Integrity Check function

Table 1 Munsys typographical conventions

Finding the information you need
To get help on

m  general issues, select Help from the Munsys menu bar.
® an operation in progress, click the Help button on the dialog box.

m  the latest support options, visit http://www.openspatial.com

Introducing the Munsys Roads User Manual
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Chapter 2
Getting acquainted with Munsys Roads

About Munsys Roads

Munsys Roads is used to capture and maintain road center lines, road intersections, road areas,
road edges and walkways. Center lines and intersections are constructed relative to cadastral
boundaries. Descriptive information is attached to road objects, as these objects are stored in
the database.

The Munsys Roads toolbars enable fast and efficient capturing and maintaining of a road
network. Munsys Roads has built-in rules to ensure that the road network data is maintained
to engineering standards before it is posted to the database.

In Munsys Roads, the Intersection menu is used to design pedestrian crossings, islands, lanes,
guard rails, traffic signals, road markings and warning signs. The design is saved as a drawing,
which is referenced by an intersection marker.

With Munsys Roads, capturing road areas, road edges and walkways is simplified because road
objects can be offset from cadastral boundaries. Attribute data can be attached to road objects
to further simplify the query process. Road attribute data is captured by selecting values from
lookup tables (a list of predefined values) to enforce data integrity.

Road objects can be queried easily from the database by street name or geographic location, or
by a user-defined query, where an attribute condition can be specified for retrieving spatial
data. Munsys Roads includes standard legends for map production, as well as traffic signal
legends.

The integrity check procedure checks the road objects against the rules built into the modify
and capture routines before data is posted to the database.



Launching Munsys and Munsys Roads

1

2

To launch Munsys, do one of the following:
Double-click the Munsys Applications 14.2 icon on the Windows desktop.

Munsys
Applications
142

Choose Start > Programs > Open Spatial > Munsys 14.2 > Munsys Applications 14.2

Connecting to the Oracle database

A N xR W N

Munsys uses Oracle as its data store. The advantage of using the Oracle Spatial or locator
technology is that spatial and attribute data are captured and managed in a single database. This
reduces processing overheads and eliminates the complexity of coordinating and synchronizing
different sets of data.

Important You have to be connected to the Oracle database before you can start working with Munsys
Roads. If you try to launch any application without being connected to the database, you will be prompted
to connect to the database first.

To connect to the Oracle database

Do one of the following:
Choose File > Database > Connect...

Click the Connect to Database button on the Munsys standard toolbar.
The Connect to Database dialog box is displayed.

€ Connect to Database it
User Mame: [MCITYTAINT |
Pazzword: | xxxxxxxxxx |
Schema: [MCITYT4INT |
Database: |DFH:L |
Ok Cancel Help

Figure 1 The Connect to Database dialog box

In the User Name field, enter your user name.
In the Password field, enter your password.

In the Schema field, enter the schema name.
In the Database field, enter the database name.

Click OK.

Getting acquainted with Munsys Roads



Note The database administrator will inform you which user name, password, schema name, and database name
to use.

To launch Munsys Roads

When you launch Munsys for the first time, the configured base map automatically loads and
the Munsys Roads functions are displayed on the menus and toolbars by default. Subsequently,
the menus and toolbars of the application that you last worked with are displayed when you
launch Munsys.

1  To launch Munsys Roads, do the following:

Choose File > Munsys Applications.
Click the Munsys Applications button on the Munsys standard toolbar.
The Available Applications dialog box is displayed.

Available Applications X

Drainage ~
Electricity

Map Books

Clue

Sewer

Spatial Data Manager
Water "

Figure 2 The Available Applications dialog box

2 From the list of available applications, select Roads, and then click OK.

The Munsys Roads menus and toolbars are loaded.
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The Munsys Roads interface

The Munsys Roads interface consists of the following:

© AutoCAD Map 3D 2010 Munsys.dwg

Fle Query Captre Change [ntersecion Extras  Object Format View Tools Draw Modfy Window Help
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|
Model { Layoutl { LayouiZ < T
Command: '_pan ~
Press ESC or ENIER to exit, or right-click to display shorceout memu. P

Figure 3 The Munsys Roads interface

Munsys menu bar — contains the Munsys and AutoCAD Map menus. Munsys menus are
defined by a menu file, which automatically loads when the Munsys application is launched.
AutoCAD Map menus are also defined by a menu file, which the user can customize.

Standard toolbar — contains frequently used AutoCAD Map buttons, standard Microsoft®
buttons and Munsys buttons for connecting to the database and launching the various Munsys

applications.

AutoCAD Map drawing area — this area is used to display Munsys data that is extracted from

the database and AutoCAD Map drawings.
AutoCAD Map command line — displays prompts and messages.
AutoCAD Map status bar — displays information/drawing aids.

Munsys main toolbar — contains frequently used Munsys functions.
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Munsys Integrity toolbar — contains the Integrity Check and Post to Database functions.

Use this button ‘ When you want to...

...validate road object integrity

...validate road network integrity

...browse integrity markers

...erase integrity markers

...post data to the database

I < 7

Table 4 The Munsys Roads Integrity Toolbar

Munsys Roads toolbars — Munsys Roads has seven application-specific toolbars that are
displayed when activated. To display the Roads toolbars, right-click in the grey area on the
right-hand side of the Munsys Standard toolbar.

Capture

i 3
Lock Location Changs

Customize, ..
Hstomize Construction Ling

Direction

Insert Intersection
v Inteqrity

Place Intersection

Point to MUNRMS, and then select the toolbars that you want displayed one by one. The
toolbars are displayed in the drawing area.

®  The Munsys Roads Construction Line toolbar contains the following buttons:

Use this button ‘ When you want to...

...construct a construction line.

NN

...draw a freehand construction line.

...draw an offset construction line.

N [N

...break a construction line.

"
X

...change a construction line.

...extend a construction line.

N |E
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Use this button ‘ When you want to...

...fillet construction lines.

...extend and break construction line.

...trim a construction line.

Table 5 The Munsys Roads Construction Line toolbar

®  The Munsys Roads Capture toolbar contains the following buttons:

Use this button ‘ When you want to...

...specify road capture settings.

...add a new road name to the list.

...add a new route number to the list.

...draw a freehand road center line.

...draw an offset road center line.

...generate a road center line.

...place a road note.

@ dE N B E | E

Table 6 The Munsys Roads Capture toolbar

= The Munsys Roads Direction toolbar contains the following buttons:

Use this button ‘ When you want to...

...show road center line direction.

...change road center line direction.

)

S

...show traffic direction.

—
—*

...change traffic direction.

...clear direction arrows.

¥ | [=

Table 7 The Munsys Roads Direction toolbar
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®  The Munsys Roads Place Intersection toolbar contains the following buttons:

Use this button ’ When you want to...

...place an endpoint freeway intersection marker.

[+]

...place an endpoint traffic light intersection marker.

...place an endpoint normal intersection marker.

...place an endpoint dead end intersection marker.

...place an endpoint node intersection marker.

EICIES

Table 8 The Munsys Roads Place Intersection toolbar

= The Munsys Roads Insert Intersection toolbar contains the following buttons:

Use this button ’ When you want to...

...insert a nearest freeway intersection marker.

e ...insert a nearest traffic light intersection marker.
#*

...Insert a nearest normal intersection marker.
...insert a nearest node intersection marker.

Table 9 The Munsys Roads Insert Intersection toolbar

= The Munsys Roads Change toolbar contains the following buttons:

Use this button ’ When you want to...

...extend a road object to a boundary.

...extend a road object by distance.

...extend and break a road object.

B NINE

...break a road object.

"
X

...change a road object.

...fillet road objects.

& | E]

Getting acquainted with Munsys Roads
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Use this button ‘ When you want to...

...trim road objects.

A4

...add a vertex to a road object.

...move a road object vertex.

...move an intersection marker.

A E

...change a road note.

Table 10 The Munsys Roads Change toolbar

®  The Munsys Roads Attribute toolbar contains the following buttons:

Use this button ’ When you want to...

...change a road name.

...change a route number.

...change road width.

...change road classification.

...change road jurisdiction.

...change road surface type.

CCORICRIEG

Table 11~ The Munsys Roads Attribute toolbar

In Munsys Roads, functions are activated by:

= typing the command on the command line
= activating the function from the menu bar

= clicking the appropriate button on the toolbar

Getting acquainted with Munsys Roads
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About road objects

A road network consists of road center lines, intersections, road areas, road edges, traffic signals
and walkways.

Road center lines

The construction of road center lines require construction lines to be captured as single lines in
the road reserves. After construction lines have been cleaned, they are converted to road center
lines. Attribute information such as road name, classification, route number, jurisdiction and
surface type is attached to road center lines.

The traffic direction is set relative to the direction that the road center line has been captured

in. With Munsys Roads, you can change the traffic direction as required.

Intersection Markers
Intersection markers are captured as one of the following:

Normal — intersection of two or more road segments.

Freeway — intersection of a freeway with a road, or another freeway.
Dead End - indicates the end of a road.

Traffic Light — traffic is controlled by traffic lights.

Node — indicates that one part of the road ends and another continues, for example where
the street name or road surface type changes.

Getting acquainted with Munsys Roads 12



Intersections

Intersections are designed and saved as an AutoCAD drawing that is referenced to the road
intersection marker. All the traffic signs, markers and details may be customized to meet user
requirements.

Road areas, road edges and walkways

With Munsys Roads, the capture process of these road objects is simplified, because the road

objects can be offset from the cadastral boundary. Walkways are captured to serve as pedestrian
pathways, which are tarred or paved. Road edges are captured as mountable, non-mountable or
semi-mountable kerbs. The attribute information assigned to the road objects is stored in the
database to further simplify the query process.

Figure 12 A road network

Getting acquainted with Munsys Roads
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Chapter 3
Querying road data from the database

Introduction

This chapter describes how to query road data from the database using the Query menu. With
Munsys Roads, you can either query all the road objects from the database, query road center
lines or road intersection markers by road name or according to the current GSC, or query
individual road objects (road areas, road edges, road walkways or intersection drawings).

You can also use the Munsys Query Palette to assist in retrieving road objects from the
database. The Query Palette is also used to create custom (user-defined) queries. For more
information about the Munsys Query Palette, refer to the Munsys Concepts User Manual.

Road data that is queried from the database includes the retrieval of spatial data, with a link to
attribute data.

14



Querying all road objects

The Query All Road Objects function retrieves all the road objects according to the current
GSC from all the road tables in the database. The queried objects are formatted according to
their system query settings. Each object is queried onto its own layer. The Query All Road
Objects function retrieves the following road objects from the database:

Road network object ‘ Layer ‘ Munsys object type
Road Center Line RDCL MunLine
Intersection Markers RDINT MunPoint
Walkway RDWALK MunLine

Road Area RDAREA MunPoly

Road Edge RDEDGE MunLine

Road Note RDNOTE MunLabel

To query all the road objects from the database, do the following:
Choose Query > All Road Objects.

The road objects are displayed, and the command line indicates how many road objects
respectively were retrieved from the database.

Figure 1 Querying all road objects

Querying road data from the database
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Querying road center lines by GSC

This query retrieves road center lines from the database according to the current GSC.
To query road center lines by GSC, do the following:
Choose Query > Road CLs > By GSC.

The command line indicates how many road center lines were retrieved from the database
according to the current GSC.

Figure 2 Query road center lines by GSC

Querying road data from the database 16



Querying road center lines by road name

This query retrieves road center lines from the database according to a specified road name. The
road name is selected from the Select Road Names dialog box.

To query road center lines by road name, do the following:
1  Choose Query > Road CLs > By Road Name...
The Select Road Name dialog box is displayed.

Select Road Name

Lookup Table Iformation

Table Name: |LU_CMS_STRNAME

Search for a road name by its
code or description.
=2 = Ly

]

Seach ML Ofode @ Desciption

Code

Desciption A
0000001047 i

Figure 3 The Select Road Name dialog box

2 Select the appropriate road name from the list, and then click OK.

The command line indicates how may road center lines were retrieved from the database
according to the specified road name.

Querying road data from the database 17



Querying road intersection markers by GSC

This query retrieves all the road intersection markers from the database according to the current

GSC.
To query road intersection markers by GSC, do the following:
Choose Query > Road Int Markers > By GSC.

The command line indicates how many road intersection markers were retrieved from the
database according to the current GSC.

A% .
I intersection marker
@ T oad mtersection maj e9
429
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Querying road intersection markers by road name

This query retrieves road intersection markers from the database according to a specified road
name. The road name is selected from the Select Road Names dialog box.

To query road intersection markers by road name, do the following:
Choose Query > Road Int Markers > By Road Name...
The Select Road Name dialog box is displayed.

Tip  Use Search to easily locate a road name, either by code or description.

2

Select the appropriate road name from the list, and then click OK.

The command line indicates how may road intersection markers were retrieved from the database
according to the specified road name.

Lookup Table Iformation
Table Name: |LU_CMS_STRNAME

Seach ML Ofode @ Desciption

Search for a road name by its
code or description.

1
0000001050 MILLWARD ROAD
0000001148 MILLWOOD CREEK LANE
0000001085 MILNER RDAD
0000001117 MIMOSA AVENUE
0000001080 MIMOSA RDAD
0000001083 MINELALA ROAD
0000001071 MINDRS RDAD
0000001072 MINT RDAD

0000001075 MINTO ROAD
0000001084 MIRWANI ROAD
0000001103 MMILA RDAD
0000001104 MODDER RDAD
0000001124 MODDERFONTEIN ROAD
0000007181 MOESSON ROAD
00000071131 MOHLOPI STREET
0000001144 MOKGAPA STREET
0000001143 MOLD ROAD
0000001155 MOLETSI STREET
0000001143 MOLOPE ROAD
0000000784 MONDON PLACE
0000001164 MONKOR ROAD v

é )

\

Figure 5 Query intersection markers by road name
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Querying road areas

This query retrieves road areas from the database according to the current GSC.
To query road areas, do the following:
Choose Query > Road Objects > Road Areas.

The command line indicates how many areas were retrieved from the database according
to the current GSC.

Road areas are que-
ried onto
the RDAREA layer

Figure 6 Query road areas
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Querying road edges
This query retrieves road edges from the database according to the current GSC.
To query road edges, do the following:
Choose Query > Road Objects > Road Edges.

The command line indicates how many road edges were retrieved from the database
according to the current GSC.

Road edges are que-
ried onto
the RDEDGE layer

Figure 7 Query road edges
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Querying walkways

This query retrieves all the walkways from the database according to the current GSC.

To query walkways, do the following:
Choose Query > Road Objects > Road Walkways.
The command line indicates how many walkways were retrieved from the database

according to the current GSC.

/7

/ [N
P
5] ¢ T
!
=
YOd)
Road walkways are
queried onto
the RDWALK layer
Q ‘
o | o
Y U a4 | AN
Figure 8 Query walkways
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Querying road intersection drawings

With this query, you can retrieve a road intersection drawing from the database by selecting the
related road intersection marker. Before you can query a road intersection drawing, you first
have to query the intersection marker from the database.

To query road intersection drawings, do the following:
1  Choose Query > Road Objects > Road Int Drawings.
2 Select the appropriate intersection marker.

Munsys Roads retrieves the intersection drawing referenced by the selected intersection marker.

Figure 9 An intersection drawing
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Querying road notes

This query retrieves all the road notes from the database according to the current GSC.

To query road notes, do the following:

Choose Query > Road Objects > Notes.

The command line indicates how many road notes were retrieved from the database.

Road notes are que-
ried onto
the RDNOTE layer

Upgfoded 02/2007

IntersecCtion to be

A —

Figure 10 Query road notes
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Chapter 4

Creating road data

Introduction

When you capture a road network, construction lines are captured first. These lines are
constructed in the road reserves. Construction lines need to be cleaned after they have been
captured. To be able to attach attribute data to construction lines, they have to be converted
to road center lines. The attribute information includes the road name and route number.

Road center lines must be broken where they intersect with other road center lines, and a road
name must be attached to the road center line. Setting the traffic direction is important for
route analysis.

Intersection markers are captured as freeway, traffic light, normal, dead end, or node
intersection markers.

Walkways, road areas and road edges are captured independently.

25



Road capture settings

Tip

Each Munsys application has its own default capture settings that are set by the GIS
administrator in the Munsys Management Console.

In Munsys Roads, default settings are available for:
file — the drawing directory

general — construction color, include network in object integrity, database extents display
resolution, integrity circle size, tag and symbol scale and rotation if coordinate
transformation is done, snap tolerance, tag angle, font, height and justification

integrity — road center line and intersection marker tolerance, road search tolerance, short
objects

intersection drawings — insertion scale, traffic symbol scale
intersection markers — symbol scale
notes — note height

road center lines — classification, jurisdiction, offset distance, owner and type, surface type
and traffic direction

road edges — offset distance
walkways — offset distance

You can change the current settings on the Roads Settings dialog box to speed up the capture
process. Capture settings only apply to new road objects, and if you change the default settings,
the changes are only valid for the current session.

Settings are changed by highlighting the current value, and then entering a new value, or by
selecting the new value from a drop-down list.

The user cannot change all of the settings. Some settings may only be changed by the GIS
administrator to enforce consistency and integrity on a higher level.

A short description of a value is displayed when it is highlighted.

Creating road data
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To specify road capture settings

Do one of the following:
Choose Capture > Road Settings...
Click the Road Settings... button on the Munsys Roads Capture toolbar.

Ix®e /L Ej
\

The Roads Settings dialog box is displayed, showing the default road capture settings.

A Roads Settings x
Current Session Settings:
Description “alue ~
Intersection Marker Symhbol Scale 1.0000
Note Some values are changed by
Road Note Height BO000 4 manually entering a new
Road Center Line value.
Foad Center Line Classification Fesidantial
Foad Center Line Jurisdiction TES
Road Center Line Offset Distance 5.0000
Road Center Line Segment Cwner M.unicipality Some values are changed by
Foad Center Line Segment Type Single Lane .
X selecting a value from a drop-
Fioad Center Line Surface Type Tarred down list
Road Center Line Traffic Direction Concrete ’
Road Edge Grawvel
Foad Edge Offset Distance Paved
Crnad Wallwass M
< Unknown
This is the default surface tvpe assigned when capturing a new road center
line.

Figure 1 The Roads Settings dialog box

To change a value, do one of the following:

Highlight the current value, and then enter a new value.
Highlight the current value, and then choose the new value from the drop-down list.

Click OK to apply the new settings.

The settings will apply until you change them again, or until the current session is terminated, or
until you switch to a different application.

Creating road data
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Capturing construction lines

Construction lines are constructed in the road reserves, and they need to be cleaned after they
have been captured. To be able to attach attribute data to construction lines, they have to be
converted to road center lines. Construction lines can be constructed relative to the cadastral
boundaries, drawn frechand, or drawn at a specified offset distance from objects such as parcel
or municipality boundaries.

Figure 2 Construction lines

To construct a construction line

1 Do one of the following:
Choose Capture > Construction Line > Construct.

Click the Construct Construction Line button on the Munsys Roads Construction Line
toolbar.

lﬁ/b\///;w/mw\ﬂ

Specify an approximate start point for the construction line.

Specify an approximate endpoint for the construction line.

Select the first segment for offset.

[V B NS U &

Select the second segment for offset on the opposite side of the road reserve.

A construction line is constructed from the start point to the endpoint in the center of the segments
indicated for offset.
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To draw a freehand construction line

Do one of the following:
Choose Capture > Construction Line > Draw Freehand.

Click the Draw Freehand Construction Line button on the Munsys Roads Construction Line
toolbar.

g 7Y 7 >N\ |

Specify the first point for the construction line.

Specify the next points for the construction line, and press ENTER when you have specified all the
points.

The construction line is placed on the RDCL_LINES layer.

To draw an offset construction line

Do one of the following:
Choose Capture > Construction Line > Draw Offset.

Click the Draw Offset Construction Line button on the Munsys Roads Construction Line
toolbar.

ﬁ%/<ﬂY/A%%ﬂ

Specify a start point for the construction line within the road reserve.
Specify an endpoint for the construction line within the road reserve.

Specify a point on the side for offset.

On the command line, type the offset distance, or press ENTER to accept the default offset distance.

The construction line is placed on the RDCL_LINES layer.

Creating road data
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To break a construction line

1 Do one of the following:
Choose Capture > Construction Line > Break.

Click the Break Construction Line button on the Munsys Roads Construction Line toolbar.

| ;‘\Y Y|

2 Select the construction line that you want to break.
3 Specify a break point on the construction line.

The construction line is broken at the break point that you specified.

Tip Do not use Object Snap.
To change a construction line
With this function, you can move the endpoint of a construction line to a new location.

1 Do one of the following:

Choose Capture > Construction Line > Change.

Click the Change Construction Line button on the Munsys Roads Construction Line toolbar.

| ;\/ AN
2 Select the construction line that you want to move.

3 Specify a new end point for the construction line.

The endpoint of the construction line is moved to the destination point that you specified.
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To extend a construction line
With this function, you can extend a construction line to a boundary.

Do one of the following:

Choose Capture > Construction Line > Extend.

Click the Extend Construction Line button on the Munsys Roads Construction Line toolbar.

ﬁ%/#;”ﬂ@i%%ﬂ

Select the boundary object to which you want to extend the construction line.
Select the construction line that you want to extend.

The construction line is extended to the boundary object that you selected.

To fillet construction lines
With this function, you can fillet two construction lines to a new intersection.
Do one of the following:

Choose Capture > Construction Line > Fillet.

Click the Fillet Construction Line button on the Munsys Roads Construction Line toolbar.

ﬁ%/ifY/ﬁi%W

Select the first construction line.
Select the second construction line.

The construction lines are filleted into an intersection.

Creating road data
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To extend and break construction lines
This function is used to extend one construction line to another construction line, which is then
broken at the intersection. The construction line that you want to break must be able to
intersect with the second construction line.
Do one of the following:

Choose Capture > Construction Line > Extend and Break.

Click the Extend and Break Construction Line button on the Munsys Roads Construction
Line toolbar.

]E%///;*Y/AQ)\W

Select the construction line that you want to break.

Select the construction line that you want to extend.
Specify a break point on the first construction line.

The construction lines are extended and broken as indicated.

To trim construction lines
With this function, you can trim a construction line by first selecting the cutting edge, and then
selecting the section of the construction line that you want to remove. The cutting edge must
be a line that intersects the construction line.
Do one of the following:

Choose Capture > Construction Line > Trim.

Click the Trim Construction Line button on the Munsys Roads Construction Line toolbar.

| RS ;%

Select the construction line that you want to trim to.
Select the side of a construction line that needs to be trimmed.

The construction line is trimmed as indicated.

Creating road data
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Constructing road center lines

The construction of road center lines requires construction lines to be captured first as single
lines in the road reserves. After the construction lines are cleaned, they must be converted to
road center lines. Road center lines can also be drawn freehand, or drawn at a specified offset
distance from selected segments.

Figure 3 Road center lines

To draw a freehand road center line

Road center lines that do not follow a parcel boundary are drawn frechand by specifying
consecutive points in the road reserve, or by entering coordinates on the command line. You
can attach attribute information such as a road name and a route number to a road center line.

1 Do one of the following:
Choose Capture > Road CL > Draw Freehand Road CL.
Click the Draw Freehand Road CL button on the Munsys Roads Capture toolbar.

| BIo /,Q_.k_ e

2 Specify the first point for the road center line, or enter coordinates on the command line.
3  Specify the next points for the road center line, or enter coordinates on the command line.
4  Press ENTER to complete.

A single road center line is created.

To draw an offset road center line

1 Do one of the following:

Creating road data
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Choose Capture > Road CL > Draw Offset Road CL.
Click the Draw Offset Road CL button on the Munsys Roads Capture toolbar.

| EIC Y|

The command line prompts you to specify points, or to select a segment to offset the road center
line from.

To draw the road center line by specifying points, do the following:
Specify the first point, and then specify next points for the road center line.
Press ENTER when you have specified all the points.
Specify a point on the side to offset the road center line.

On the command line, specify the offset distance, or press ENTER to accept the default offset
distance.

The command line displays a message confirming that the road center line was created successfully.
To draw the road center line by specifying offset segments, do the following:

On the command line, type O, and then press ENTER.

Select a segment to offset the road center line from.

Specify a point on the side to offset the road center line.

On the command line, specify a multiplication factor for the default offset distance, or press
ENTER to accept the default offset distance.

Continue selecting segments until all the segments have been selected, and then press ENTER.

Press ENTER to confirm that you have completed the segment selection.

The command line displays a message confirming that the road center line was created successfully.

To generate road center lines

With this function, road center lines are generated by selecting construction lines to join into a
single road center line. You can attach attribute information such as a road name and a route
number to a road center line.

To generate road center lines, do one of the following:

Choose Capture > Road CL > Generate Road CL.
Click the Generate Road CL button on the Munsys Roads Capture toolbar.

| EICANINY |
\

Select the construction lines to join as a road center line, and then press ENTER.
Press ENTER to confirm the selection.

A single road center line is constructed from the selected construction lines.

Creating road data
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To show road center line direction

When you have captured and edited all the road center lines, you have to check the road center
line direction to verify that it is correct. This can be done for both new and existing road center
lines.

To show road center direction, do one of the following:

Choose Capture > Show Road CL Direction.
Click the Show Road CL Direction button on the Munsys Roads Direction toolbar.

Select the appropriate road center lines, and then press ENTER.

An arrow on each selected road center line indicates its direction.

High Accident Aren

Figure 4 Road center line direction
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Tip

To change road center line direction
This function is used to reverse road center line direction. If the direction of an existing road
center line is changed, the center line is flagged as a change to be posted to the database.
To change road center line direction, do one of the following:
Choose Capture > Change Road CL Direction.
Click the Change Road CL Direction button on the Munsys Roads Direction toolbar.

Select the road center lines of which you want to change the direction, and then press ENTER.

The direction is reversed automatically.

To show traffic direction

With Munsys Roads, traffic direction is set relative to the direction that the road center lines
have been captured in. With this function, you can show the current traffic direction of selected
road center lines. The traffic direction could be any one of the following:

bidirectional
reverse

forward

You can set the default traffic direction in the Road Settings dialog box.

To show traffic direction, do one of the following:
Choose Capture > Show Traffic Direction.

Click the Show Traffic Direction button on the Munsys Roads Direction toolbar.

Select the appropriate road center line(s).

An arrow on each selected road center line indicates its current direction.

Creating road data
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High Accident Areg

Intersettion to ke
Upgfaded 02/2007

Figure 5

Traffic direction
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To change traffic direction

With Munsys Roads, traffic direction is set relative to the direction that a road center line has
been captured in. With this function, traffic direction of a road center line can be changed as
required.

To change traffic direction, do the following:
To change traffic direction, do one of the following:

Choose Capture > Change Traffic Direction.

Click the Change Traffic Direction button on the Munsys Roads Direction toolbar.

EEERETT

Select the road center line/s of which you want to change the direction, and then press ENTER.
The command line displays the different traffic direction options.
To change the traffic direction, do one of the following:

Press ENTER accept the default value.

Enter the first character of the option you choose, and then press ENTER.

To clear direction arrows
This function removes direction arrows that were displayed in order to show road center line or
traffic direction.
Do one of the following:
Choose Capture > Clear Direction Arrows.

Click the Clear Direction Arrows button on the Munsys Roads Direction toolbar.

|7 ot g B

The direction arrows are cleared form the drawing.

Creating road data
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Road names and route numbers

Road names and route numbers are attached to center lines from a list of available
names/numbers, eliminating errors such as misspelled names or wrong numbers.

To add a new road name to the list
With this function, you can add a new road name to the list of available road names.

Do one of the following:

Choose Capture > Road CL > Add New Road Name to List...
Click the Add New Road Name to List... button on the Munsys Roads Capture toolbar.

= ®{> AN |

The Create New Road Name dialog box is displayed.

Create New Road Name X
Road Name: | |

Figure 6 The Create New Road Name dialog box

Enter a new road code and road name, and then click OK.

The new road is added to the list of available road names.

To add a new route number to the list

With this function, you can add a new route number to the list of available route numbers.

Do one of the following:

Choose Capture > Road CL > Add New Route Number to List...

Click the Add New Route Number to List... button on the
Munsys Roads Capture toolbar.

[® @< NN

The Create New Route Number dialog box is displayed.

Creating road data
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Create New Route Number

Route Code: ||

Route Name: |

Cancel

Help

Figure 7 The Create New Route Number dialog box

Enter a new route code and route name, and then click OK.

The new route number is added to the list of available route numbers.

To attach a road name to road center lines

With this function, you can attach a road name to selected road center lines. The road name is

selected from a list of available names.

Choose Capture > Attach Road Name...

Select the road center lines to which you want to attach a road name, and then press ENTER.

The Select Road Name dialog box is displayed.

(@ Description

Select Road Name

Lookup Tahle Infarmation
Table Mame: [LU_CMS_STRNAME
Code Description
0000001837 AAMNDETER AVENUE
0000007898 AASVOEL AVENUE
0000001760 ABELIA PLACE
0000000222 ABERFELDY DRIVE
0000o0ooo0g ABERFELDY PARK
0000000003 ABINGDON ROAD
0000000019 ABFAM ANDREWS ROAD
0o0ooooo21 ACACIAROAD
0000000032 ACHTER ROAD
0000000033 ADDO ROAD
000000718399 ADELAAR FLACE
0000006501 ADELAIDE PLACE
0000000052 AEROTOMN ROAD
00000071935 AFFODIL AYENUE
0000000054 AFTONWOLD ROAD
0000000026 AFTOMNWOLD Wy
0000000060 AGAAT ROAD
0000000004 AGLIOTTI AVENUE
0000000036 AGULHAS ROAD
000000004 AIMEE ROAD
<

Figure 8 The Select Road Name dialog box

Select a road name from the list, and then click OK.

The road name is attached to road center lines that you selected.

Creating road data
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Tip

Tip

You can search for a specific road name by its code or description.

To attach a route number to road center lines

With this function, you can attach a route number to selected road center lines. The route
number is selected from a list to ensure data accuracy.

Choose Capture > Attach Route Number...

Select the road center lines to which you want to attach a route number, and then press ENTER.

The Select Route Number dialog box is displayed.

Select Route Number

Lookup Tahle Infarmation

Takhle Narme: |LU_RMS_ROUTENUM

=

Code
D1

L1

A1
M1

R

Description

District Route
Local Route 1
bdain Route 1

1

Mational Route 1

Fuoute 1

Figure 9 The Select Route Number dialog box

Select a route number from the list, and then click OK.

The route number is attached to road center lines that you selected.

You can search for a specific route number by its code or description.

Creating road data
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Placing intersection markers

A road intersection marker references an intersection drawing that contains all the road and
traffic signs for that intersection. Before you can create an intersection drawing, you first have
to capture an intersection marker. With Munsys Roads, you can capture the following
intersection markers:

Intersection .

marker Symbol | Description

Freeway + Traffic flow is not controlled by a traffic controller system. Traf-
fic flows freely and is controlled by road lanes joining or separat-
ing traffic flow, for example a highway or motorway.

Traffic light _O|O_ Traffic is controlled by traffic lights.

oo

Normal _49_ Traffic is controlled by warning signs and road markings.

Dead end © Indicates that the road ends at this point and does not continue
in any direction.

Node 0) Indicates that one part of the road ends and another continues,
for example where the street name or road surface type changes.

Table 10  Intersection markers

Intersection markers are placed on the RDINT layer, to be verified when the integrity check is
run.

Placing endpoint intersection markers

With this function, you can place endpoint intersection markers at the endpoint of a selected
road center line.
To place endpoint intersection markers

1 Do one of the following:
Choose Capture > Place Endpoint Int Marker > Marker Name.

Click the appropriate button on the Munsys Roads Place Intersection toolbar.

4 %+ 0 OF

2 Select a point close to the endpoint on the center line where you want to place the intersection
marker.

The intersection marker is placed at the endpoint of the selected road center line.

Creating road data
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Inserting nearest intersection markers

With this function, you can insert a road intersection marker at a nearest selected point on a
road center line. The underlying center line is broken at the insertion point.

To insert nearest intersection markers

1 Do one of the following:
Choose Capture > Insert Nearest Int Marker > Marker Name.

Click the appropriate button on the Munsys Roads Insert Intersection toolbar.

DR

2 Select a point on the road center line where you want to insert the intersection marker.

The intersection marker is placed at the point you selected, and the underlying center line is broken.

Creating road data
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Capturing road areas

- W N

Road areas can be created by indicating consecutive points along the cadastral boundaries to
create a road area polygon, or by drawing a road area boundary, and then generating a polygon
from the boundary lines. Road areas have to be checked against the business rules before they
can be posted to the database.

To draw a road area polygon

With this function, you can draw a road area polygon by indicating consecutive points in the
drawing. The polygon is closed automatically and constructed as a MunPoly object, to be
verified when the integrity check is run.

Choose Capture > Road Area > Draw Road Area Polygon.
Specify the first polygon point.
Specify the next polygon points, and then press ENTER.

Munsys closes the road area polygon automatically by snapping to the first specified point.

To draw a road area boundary

With this function, you can create a road area boundary by indicating consecutive points along
the cadastral boundaries. Munsys closes the road area boundary automatically by snapping to
the first specified point. You can then generate a road area polygon from the road area boundary
lines.

Choose Capture > Road Area > Draw Road Area Boundary.
Indicate the first point for the road area.

Indicate the next points, and then press ENTER.

Press ENTER to close the polygon.

Creating road data
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To generate a road area polygon
This function is used to generate a polygon from a road area boundary.

Choose Capture > Road Area > Generate Road Area Polygons.
Select all the lines on the appropriate road area, and then press ENTER.
Select a point within the boundary of the road area, and then press ENTER.

Munsys creates a road area polygon from the road area boundary lines that you selected.

J
e
0

/3

Figure 11 Road areas
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Capturing road edges

Road edges are captured as mountable, non-mountable or semi-mountable kerbs. Road edges
are placed on the RDEDGE layer, and they have to be checked against the business rules before
they can be posted to the database.

To draw an offset road edge

1  Choose Capture > Road Edge > Draw Offset Road Edge.

The command line prompts you to specify points, or to select a segment to offset the road edge
from.

2 To draw the road edge by specifying points, do the following:
Specify the first point, and then specify next points for the road edge.
Press ENTER when you have specified all the points.
Specify a point on the side to offset the road edge.

On the command line, specify the offset distance, or press ENTER to accept the default offset
distance.

The command line displays a message confirming that the road edge was created
successfully.

3  To draw the road edge by specifying offset segments, do the following:
On the command line, type O, and then press ENTER.
Select a segment to offset the road edge from.
Specify a point on the side to offset the road edge.

On the command line, specify a multiplication factor for the default offset distance, or press
ENTER to accept the default offset distance.

Continue selecting segments until all the segments have been selected, and then press ENTER.

Press ENTER to confirm that you have completed the segment selection.

The command line displays a message confirming that the road edge was created
successfully.

Creating road data
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To draw a freehand road edge

Choose Capture > Road Edge > Draw Freehand Road Edge.

Specify the first point for the road edge.

Specify the next points for the road edge, and press ENTER when you have specified all the points.

The command line displays a message confirming that the road edge was created successfully.

/.3 >
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Figure 12

Road edges
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Capturing walkways
Walkways are captured to serve as pedestrian pathways, which are tarred or paved. Walkways

are placed on the RDWALK layer, and have to be checked against the business rules before they
can be posted to the database.
To construct a walkway

1  Choose Capture > Road Walkway > Construct Walkway.

Specify an approximate start point for the walkway.

Specify an approximate endpoint for the walkway.

Select the first line for offset from a boundary.
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Select the second line for offset from another boundary on the opposite side of the road reserve.

A single walkway is placed between the two boundary lines.

To draw an offset walkway

1  Choose Capture > Road Walkway > Draw Offset Walkway.
The command line prompts you to specify points, or to select a segment to offset the walkway from.

2 To draw the walkway by specifying points, do the following:
Specify the first point, and then specify next points for the walkway.
Press ENTER when you have specified all the points.
Specify a point on the side to offset the walkway.

On the command line, specify the offset distance, or press ENTER to accept the default offset
distance.

The command line displays a message confirming that the walkway was created successfully.
3  To draw the walkway by specifying offset segments, do the following:

On the command line, type O, and then press ENTER.

Select a segment to offset the walkway from.

Specify a point on the side to offset the walkway.

On the command line, specify a multiplication factor for the default offset distance, or press
ENTER to accept the default offset distance.

Continue selecting segments until all the segments have been selected, and then press ENTER.
Press ENTER to confirm that you have completed the segment selection.

The command line displays a message confirming that the walkway was created successfully.
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To draw a freehand walkway

Choose Capture > Road Walkway > Draw Freehand Walkway.

Specify a start point for the walkway, or enter coordinates on the command line.
Specify the next points for the walkway, or enter coordinates on the command line.

Press ENTER to complete.

>/2

walkway

—% /N

Figure 13 Road walkways
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Placing road notes
For map production purposes, information about a spatial object is added in the form of a note.

Road notes are placed on the RDNOTE layer, to be verified when the integrity check is run.
To place a road note

1 Do one of the following:
Choose Capture > Place Road Note.
Click the Place Road Note button on the Munsys Roads Capture toolbar.

|@®@/'m_|:;ﬂ

2 Specify the insertion point for the note.
3 On the command line, specify the note height, or press ENTER to accept the default note height.
4  To indicate the note angle, do one of the following:

Indicate the angle with your mouse.

On the command line, type A to align the note to an object, press ENTER, and then select the
object to which you want to align the note.

5  Type the note value on the command line, and then press ENTER.

The note is inserted as specified.
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Checking road integrity

Note

The Integrity Check provides a set of rules to validate spatial objects. All new or modified spatial
objects have to be verified against integrity rules built into the capture and change routines of
every application before they can be posted to the database. New and changed objects contain
an internal status that requires the validation process.

The Integrity Check is run from the Capture menu, or by clicking the appropriate button on
the Integrity toolbar. The way in which the integrity check is executed depends on the
preferences/options specified in the Munsys Options dialog box. The various options available
on this dialog box are discussed in detail in the Munsys Concepts User Manual: Chapter 5:
Munsys Options.

The integrity check is split into two separate functions to facilitate flexibility and ease of use:

Validate Object Integrity — checks and validates the spatial and/or attribute data of an
object, according to the options specified in the Munsys Options dialog box:

When the Validate Geometry: Modified objects option has been selected, the geome-
try of only new or modified objects will be validated.

When the Validate Geometry: All objects option has been selected, all the objects in
the selection set will have their geometry validated. This includes locked, unlocked,
modified and non-modified objects.

When the object integrity check has completed and changes in objects have been
encountered that may affect network integrity, a warning message to this effect is displayed
if the option was specified in the Munsys Options dialog box.

Validate Network Integrity — validates the rules that, together with the objects, make up a
network, and according to the Network Integrity options specified in the Munsys Options
dialog box. Network validation includes the topology and connectivity aspects, where
topology is resembled in the geometry of objects and connectivity by means of attributes
attached to objects.

This function is dependent on the relationships between objects, and therefore requires
more objects to be included as part of the validation process than only those that were
modified. The Validate Network Integrity function allows non-validated objects to be
selected, but does not attempt to reset any integrity flags. It only places integrity markers
when errors are encountered in the network. If the selection set contains objects that have
not been validated by the Validate Object Integrity function, an Object Integrity Warning
is displayed, recommending that object integrity has to be checked before network integrity.

The *INTEG_NETWORK_AUTCHECK?* application setting (Include Object in Network Integrity Check), which is
set by the database administrator in the Munsys Management Console, allows a network integrity check to be
performed automatically whenever an object integrity check is run. The same network rules and settings still apply.
When the integrity check is completed, the Integrity Results dialog box displays a combined list of both object and
network validations that were performed during the integrity check. When this setting is enabled, the object integrity
check cannot be integrated with the database posting function, and the Automatically perform Object
Integrity option on the Munsys Options dialog box Preferences tab will be unavailable.
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When road object integrity is checked, the following is verified:

Validation check/error condition

Unlocked objects not rectified

Description

Indicates that an object could have been rectified but,
because it was unlocked, the integrity check failed to rec-
tify the object and it was left as is.

Short spatial objects

Applies to any object with a length shorter than the Mun-
sys Roads database tolerance setting.

Duplicate points in spatial objects

Applies to redundant coordinates being removed from an
object. If the coordinates are within *SNAP* tolerance,
they are discarded.

Objects with incomplete geometry

Refers to objects that do not have geometry, for example:
tags that were placed without using the polygon builder
process do not have a geometry.

Objects outside database extents

Checks if the objects selected are within the confines of
the geographic extents of the database.

Attribute rules

Checks for the attribute rules as specified in the MUN-
SYS_INTEG_ATTR table, for example NULL values,

etc.

Attribute data types

Checks the data type to be consistent with what is in the
database; i.e. attached attributes should not exceed the

limits of the table's column definition, for example: a tag
may not be longer than the table's TAG_VALUE column
widch.

Table 14  The road object integrity check

Creating road data

52



When road network integrity is checked, the following is verified:

Validation check/error condition

Unlocked objects not rectified

Description

Indicates that an object could have been rectified but,
because it was unlocked, the integrity check failed to rec-
tify the object and it was left as is.

Center lines within snap tolerance

Road center lines are checked to see whether they were
snapped to other road center line end points. Where road
center line end points are not exactly on the other end
point, but within *RMS_RDCL_TOL* tolerance, these
are adjusted where possible.

Intersections within snap toler-
ance

Intersection markers are checked to see whether they are
within tolerance of the road center line end points. Where
an intersection marker is not exactly on the road center
line end point, but within *RMS_RDINT_TOL* toler-
ance of the end point, the intersection marker is adjusted
when possible.

Intersections with too many center
lines

A rule specifies that a road intersection may only be con-
nected to a specified maximum number of roads.

Intersections with too few center
lines

A rule specifies that a road intersection must be connected
to a minimum number of roads.

Duplicate intersections

Two intersection markers on top of each other within

*RMS_RDINT_TOL* tolerance.

Center lines without intersections

A check is done to see that each road center line is con-
nected to an intersection marker at both ends of the road.

Isolated intersections

An intersection marker that is not connected to any road
center line.

Table 15

The road network integrity check
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Checking road object integrity

1

2

Do one of the following:

Choose Capture > Data Integrity > Validate Object Integrity...
Click the Validate Object Integrity button on the Integrity toolbar.

Select the objects that you want to validate, and then press ENTER.

The Integrity Results dialog box is displayed, providing summarized information and validation

results encountered during the object integrity check.

A Integrity Results

Summary of Results
Total Mumber of Objects Selected:

Total Mumber of Objects Passed:

Total Mumber of Objects Failed:

“alidation Results

7930

7929

Description

Ohjects with incomplete geometry
Objects outside database extents
Adtribute rules

Adtribute data types

Checked Passed Rectified Failed
1 1 0 0

1 i} 0 1
1 1 0 0
1 1 0 0

Errors... Help

Figure 16  The Integrity Results dialog box

If you selected the Notify when objects require network validation option on the Munsys Options

dialog box, and if objects were encountered during the integrity check that may affect network
integrity, the following message is displayed:

Network Integrity Warning

integrity.

o Object integrity complete.
Changes have been detected that may influence netwaork

It is recommended that network integrity is validated before
changes are posted to the database.

Figure 17  Network Integrity Warning
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Checking road network integrity

Note

1

2

3

Do one of the following:

Choose Capture > Data Integrity > Validate Network Integrity...
Click the Validate Network Integrity button on the Integrity toolbar.

Select the objects that you want to validate, and then press ENTER.

If you selected objects that have not been validated by the Validate Object Integrity function, the following message

is displayed:

Object Integrity Warning

o You are about to validate network integrity.
objects.

network integrity.

Object integrity has not been validated on some of the selected

It is recommended that object integrity is validated before

Figure 18  Object Integrity Warning

When the integrity check has completed, the Integrity Results dialog box is displayed, providing
summarized information and validation results encountered during the network integrity check.

A Integrity Results

Summary of Results

Total Mumber of Objects Selected: 7929
Total Mumber of Objects Passed: 7929
Total Mumber of Objects Failed: 0

“alidation Results

Description Checked FPassed
Unlocked objects not rectified 7 0
Pipes within snap talerance 392z 3922
Pipes without nodes 3922 3922
MNodes within snap tolerance 4007 4007
Isolated nodes 4007 4007
MNodes with too many pipes 4007 4007
MNodes with too few pipes 4007 4007
Duplicate nodes 4007 4007

Rectified Failed
7

e e O e R e Y e Y e Y e Y e
[ = R e R e R e R

Errors... Help

Figure 19 The Integrity Results dialog box
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Browsing integrity markers

You can review the integrity markers resulting from the integrity check with the Browse

Integrity Markers dialog box. This dialog box displays the complete list of errors encountered
during the integrity check. The list consists of the error type, the object affected, a description
of the error, and the GID of the spatial object. From this dialog box, you can locate and remove
specific integrity markers in the drawing.

To browse integrity markers

1 Do one of the following:

Choose Capture > Browse Integrity Markers...
Click the Browse Integrity Markers button on the Integrity toolbar.

Click the Errors... button on the Integrity Results dialog box.
The Browse Integrity Markers dialog box is displayed.

A Browse Integrity Markers

List of Integrity Markers:

Twpe

Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity
Connectivity

Object

Road Centre Lines
Road Centre Lines
Foad Centre Lines
Road Centre Lines
Road Centre Lines
Foad Centre Lines
Road Centre Lines
Road Centre Lines
Foad Centre Lines
Road Centre Lines
Road Centre Lines
Foad Centre Lines
Road Centre Lines
Road Centre Lines
Foad Centre Lines
Road Centre Lines

Errar Info

Missing End Node
Missing End MNode
Missing End MNode
Missing End Node
Missing End MNode
Missing End MNode
Missing End Node
Missing End MNode
Missing End MNode
Missing End Node
Missing End MNode
Missing End MNode
Missing End Node
Missing End MNode
Missing End MNode
Missing End Node

GID

60142
60165
53432
53431
60290
BOGEE
60556
60834
60425
53424
G0837
60585
60555
G0B27
60390
60934

Locate

Remowe Close

Help

Figure 20

The Browse Integrity Markers dialog box

2 To locate an error, select the appropriate integrity marker, and then click the Locate button.

Munsys zooms to the extent of the spatial object to which the integrity marker refers.

3  Toremove integrity markers from the list and from the drawing, select one or more integrity markers

from the list, and then click the Remove button.

The integrity markers are removed from the drawing and from the list of markers.
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Erasing integrity markers

With this function, you can erase all the integrity markers. Integrity markers are stored on the

INTEG layer.

To erase integrity markers

Do one of the following:

Choose Capture > Erase Integrity Markers.

Click the Erase Integrity Markers button on the Integrity toolbar.

The command line prompts you for confirmation to erase all the integrity markers.

Press ENTER to erase the integrity markers.

The integrity markers are erased.

Posting road data to the database

New or modified road data that has passed the integrity check is posted to the database.

To post road data to the database

Do one of the following:

Choose Capture > Post to Database...

Click the Post to Database button on the Integrity toolbar.
The Database Posting Summary dialog box is displayed.

A Database Posting Summary

Projection Informeation
Current Database Projection: RSa-L029

Current Drawing Projection:

Yalidated Objects
The following actions are aboutto be pedormed on the

database:

Tatal Mumber Objects Selected: 3
MNew Ohbjects: 0
Adtribute Changes: 0
Spatial Changes: 0
Ohbjects to be Deleted: 3

Ohbjects Not Validated

The following objects have not been validated and will
not be posted to the database:

Ohjects Mot Validated: 0

x

Figure 21  The Database Posting Summary dialog box

This dialog box displays the following:

The total number of spatial objects selected for posting,.
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The number of new objects created.

The number of attribute changes made.
The number of spatial changes made.

The number of objects marked for deletion.

The number of objects that have not been validated and that will not be posted to the
database.

2 Click OK to update the database.
The Database Posting Results dialog box is displayed.

A Database Posting Results x
Total Number Objects Selected: 3
Total Number Ingerted: a
Total Nurmber bModified: a
Total Number Deleted: a
MNumber of Objects not Posted: 3

Figure 22 The Database Posting Results dialog box

This dialog box displays the following:
The total number of objects selected for posting to the database.
The total number of spatial objects inserted into the database.
The total number of spatial objects modified in the database.
The total number of spatial objects deleted from the database.
The total number of objects not posted to the database.

3  Click Clese to exit the Database Posting Results dialog box.

Note Once you have posted objects to the database, you will not be able to undo this function, which will avoid duplicate
objects and keep the content of the drawing synchronized with the database.
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Validating object integrity and posting data at the same time

If you select the Automatically perform Object Integrity option on the Munsys Options dialog box
Preferences tab, you can perform an object integrity check and database posting operation at the
same time. The following rules will be applied when the objects integrity phase of the operation is
executed:

Only modified objects will be selected for object integrity
The integrity flag will be reset automatically if the object passes object integrity

Integrity markers will be placed accordingly where errors occur, as happens when a normal
object integrity check is run from the Capture menu

If an error occurs, the integrity flag will not be reset

Only objects related to the current application will be included in the object integrity check
(i.e. if you are working in the Roads application, only road objects will be checked)

If errors occurred during the object integrity check, you can do one of the following:

Ignore the errors that occurred and continue to post the objects that passed the integrity
check to the database

Cancel the database posting operation and return to the map interface

View the errors that occurred with the Browse Integrity Markers dialog box (this option also
cancels the posting operation, allowing you to correct the errors first before attempting to
post the objects to the database once again)

To validate object integrity and post objects at the same time

1  On the Munsys Options dialog box Preferences tab, select the Automatically perform Object
Integrity check box in the Database Posting Preferences group.

2 Choose Capture > Post to Database.
An object integrity check is run on the all the new or modified objects in the drawing.

3  If any errors occurred, the following message is displayed:

A Database Posting - Object Integrity Errors X

Errors were encountered during object integrity.
Do you wish to continue to post valid objects to the
database?

Yes Mo Errors...

Figure 23 Database Posting — Object Integrity Errors

4 Do one of the following:

Click Yes to ignore the errors that have occurred and post the objects to the database that have
passed the integrity check

Click No to cancel the posting operation and return to the drawing

Click Errors... to view the errors that occurred using the Browsing Integrity Markers dialog box.
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Road network quality reporting

The Network Quality Report function on the Extras menu is used to validate the quality of the
entire road network. The network quality report complements the network integrity check.
Although it is reccommended that a network integrity check is always done before objects are
posted to the database, some problems might still be present in the quality of a network. This
could, for example, be due to the fact that the network integrity check might have been done
on a small area of the network. The network quality check uses all the objects in the database
to validate the quality of the entire network. The validation is done at attribute level, without
having to validate the associated spatial data.

Specific columns in each of the spatial tables are used to build up the topology of the network.
The network quality report will validate these values based on roads-specific rules.

Any network errors that have been found are populated to the MUNSYS_INTEG_RESULTS
table, together with the appropriate error message related to each spatial object where an error
occurred. The MUNSYS_INTEG_RESULTS table can be used to set up a query, which will
use this table as a linked table with a condition based on the SP_TABLE column that matches
the spatial table name of the query.

If a single spatial object contained more than one error, a record will be stored for each error
that occurred within that object. You can also have the errors populated to the COMMENTS
column of the object(s) in which errors occurred, if you do not traditionally use this column for
other purposes. If more than one error has occurred in an object, the COMMENTS column is
populated with the last error that is found.

The following table shows the road network errors that may occur:
Spatial Table ‘ Error ‘ Description
SP_RDCL NODE MISSING The value in the START_INT/END_INT col-

umn is Null, or the node ID was not found in
the SP_RDINT table

SP_RDCL INVALID VALUE The value in the STR_CODE column was not
found in the LU_CMS_STRNAME table if the

column value is not null

SP_RDINT ID NULL The value in the INT_ID column is Null

SP_RDINT INVALID VALUE The value in STR_CODEI1, STR_CODE2,
STR_CODES3, STR_CODE4 was not found in
the LU_CMS_STRNAME table, or the
STR_CODEI] value is Null

SP_RDINT SEQUENCE The value in the INT_ID column exceeds the
EXCEEDED current value of the sequence RMS_INTMARK
SP_RDINT ID NOT UNIQUE The INT_ID column contains a non-unique
value
SP_RDINT NODE ISOLATED The INT_ID was not found in either
START INT or END_INT of the SP._ RDCL
table

Figure 24 Road network quality errors
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To validate road network quality
Choose Extras > Network Quality Report...
The command line displays the message: Generating network quality report

If errors were found in the network, the following message is displayed:

Network Quality Errors Found *

Network quality errors were found
and have been logged in the MUNSYS_INTEG_RESULTS table

Do you wish to integrate these errors by updating the COMMENTS column?

Yes No

Figure 25  Network Quality errors found

Click Yes if you want the COMMENTS column updated, or No if you do not want the column
updated.

The Save Results Summary As dialog box is displayed.

Save the report to a location of your choice.

The report is opened in Windows Notepad, and contains the following information:
®  The number of objects that were checked

®  The number of objects found that violated the network rules

®  The number of endpoints that were found in the network

®  The number of errors that were found, grouped by error type

I Roads network quality report.txt - Notepad
File Edit Format Wew Help

rRoad Network Quality Results (MCITY) 4/9/2009 Time: 8:59:48 AM

Number of objects checked: 3706
Number of objects found that violated the network rules: 2

Number of errors grouped by error type

NODE MISSING: 1

5P_RDINT

INVALID VALUE: 1

Figure 26 A road network quality report
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Generating roads data status reports

Data status reports provide summarized information about spatial objects that are currently
stored in the database. Once a report has been generated, it is saved to a comma delimited file,
and then displayed in Notepad for easy viewing. The following reports can be generated for

road objects:

a summary of all the road objects in the database

a summary of the road length, grouped by segment type

a summary of the road length, grouped by road surface type
a summary of the road length, grouped by road width

a summary of the road length, grouped by class

a summary of the road length, grouped by road owner

a summary of the road length, grouped by jurisdiction

a summary of the number of road intersection markers, by road type

To generate a roads data status report

1  Choose Extras > Data Status Report...

The Data Status Report dialog box is displayed, showing a list of all the reports that can be
generated.

Data Status Report

Data Status Reports:

Summary of all road objects

Road length grouped by segment type
Road length grouped by surface type

Road length grouped by width

Road length grouped by class

Road length grouped by owner

Road length grouped by jurisdiction
Mumber of road intersection markers by type

0K Cancel Help

Figure 27

2 Select one or more reports to generate from the list, and then click OK.

The Data Status Report dialog box

3  Save the file to a location of your choice.

The file is opened in Windows Notepad.
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I Roads.csv - Notepad
File Edit Format View Help

road Data Status Report (MCITY) 4/9/2009 Time: 8:59:48 AM ~

#* - Indicates that no matching record was found in the Tookup table

summary of all road objects

pescription, Number of objects
road Centre Line, 2196

road Area, 286

rRoad Edge, 584

road Intersection Marker,1510
road walkway, 25

Road Note, 3

Total number of objects,4604

Data status report for road objects

Converting AutoCAD entities to road objects

With Munsys, you can convert selected AutoCAD entities to Munsys Roads objects. Block
entities can be converted to intersection markers, line entities can be converted to road center
lines, road edges and walkways, text can be converted to road notes, and polygons can be
converted to road areas.

Although some basic attributes are assigned as part of the conversion process, you will need to
assign attributes to the objects created with the conversion process.

To convert block entities to road intersection markers

With this function, you can convert AutoCAD block entities to any of the following road
intersection markers:

freeway
traffic light
normal

dead end

node

1 Do one of the following:
Choose Extras > Convert Block to > Freeway Int Marker.
Choose Extras > Convert Block to > Traffic Light Int Marker.
Choose Extras > Convert Block to > Normal Int Marker.
Choose Extras > Convert Block to > Dead End Int Marker.
Choose Extras > Convert Block to > Node Int Marker.

2 Select the block entities that you want to convert, and then press ENTER.

One road intersection marker is created for each block entity that you selected, and the drawing is
updated accordingly.
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To convert line entities to road objects

With this function, you can convert line entities to any of the following road objects:

road center lines

walkways

road edges
Do one of the following:
Choose Extras > Convert Line to > Road CL.
Choose Extras > Convert Line to > Road Walkway.

Choose Extras > Convert Line to > Road Edge.

Select the line objects that you want to convert to road objects, and then press ENTER.

The selected line objects are converted and the drawing is updated accordingly.

To convert text to road notes
With this function, you can convert AutoCAD text to road notes.

Choose Extras > Convert Text to > Road Note.

Select the objects that you want to convert, and then press ENTER.

The entities are converted to road notes, and the drawing is updated accordingly.
To convert polygons to road areas

With this function, you can convert polygons to road areas.

Choose Extras > Convert Polygon to > Road Area.

Select the polygons that you want to convert, and then press ENTER.

The polygons are converted to road areas, and the drawing is updated accordingly.
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Chapter 5

Maintaining road data

Modifying road data

Spatial data is stored in spatial and attribute tables as records. Road objects that needs to be
edited have to be queried onto their respective layers, for example, RDINT, RDCL or
RDEDGE.

Once road objects such as center lines and road edges have been placed, they have to be
manipulated to make certain that they are joined correctly.

Attribute values linked to road objects can be modified easily from the Change menu and
toolbar, for example road name, route number and jurisdiction.

Road objects that have been changed need to be checked against the road business rules before
they can be posted to the database.
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Changing road objects

To extend a road object to a boundary
With this function, road center lines and road edges can be extended to a boundary object by
first indicating the boundary object, and then selecting the road object to extend. The boundary
object must be able to intersect with the road object.
1 Do one of the following:
Choose Change > Extend Road Object to Boundary.
Click the Extend Road Object to Boundary button on the Munsys Roads Change toolbar.
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2 Select the boundary object where the road object has to extend to.

3 Select the road object that needs to extend.

The road object is extended as indicated.

To extend a road object by distance

This function extends a road object (center line, walkway or road edge) by a specified distance
at the endpoint closest to a selected point on the object. You are prompted for the distance to
extend the road object with. You can also use this function to shorten a road object by entering
a negative distance, for example, -50.

1 Do one of the following:
Choose Change > Extend Road Object by Distance.
Click the Extend Road Object by Distance button on the Munsys Roads Change toolbar.

\x\ r, . <<.H

2 Select the object that you want to extend.
3 Enter a distance on the command line.

The object is extended as indicated.
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To extend and break a road object
This function extends a road object (center line, walkway or road edge) to a boundary object
that is then broken at the intersection. The object to be broken is selected first, and then the
object to extend. The object to be broken must be able to intersect with the second object.
1 Do one of the following:
Choose Change > Extend and Break Road Object.
Click the Extend and Break Road Object button on the Munsys Roads Change toolbar.
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2 Select the object that you want to break.

3 Select the object that you want to extend.

The objects are extended and broken respectively, as indicated.

To break a road object
This function breaks a road center line, walkway or road edge nearest to a selected point on the
object.
1 Do one of the following:
Choose Change > Break Road Object.
Click the Break Road Object button on the Munsys Roads Change toolbar.

> " r " 1, << . H
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2 Select the road object that you want to break.
3  Indicate the break point.

The road object is broken at the break point that you indicated.

Note Do not use Object Snap.
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To change a road object
With this function, you can move the endpoint of a road center line, walkway or road edge to
a new location.
Do one of the following:
Choose Change > Change Road Object.
Click the Change Road Object button on the Munsys Roads Change toolbar.

[~ " r " 1, << . H
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Select the road object that needs to move.
Specify the destination point.

The endpoint of the road object is moved to the destination point that you specified.

To fillet road objects
This function connects two road objects at an apparent intersection.
Do one of the following:
Choose Change > Fillet Road Object.
Click the Fillet Road Object button on the Munsys Roads Change toolbar.

NIV ICEN |
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Select the first road object.
Select the second road object.

The road objects are connected as indicated.
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To trim a road object

You can trim a section of a road object (center line, walkway or road edge) by first selecting the
cutting edge, and then selecting the section of the object to be removed. The cutting edge must
be a line that intersects the road object.

Do one of the following:
Choose Change > Trim Road Object.
Click the Trim Road Object button on the Munsys Roads Change toolbar.
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Select the cutting edge (the object that you want to trim to).

Select the object that needs to be trimmed.

Munsys trims the last indicated road object to the first one.

To join road objects

This function is used to join two road objects (road center lines or road edges), creating a single
object. The attributes from the first object selected remain the attributes for the joined object.
If there is a gap between the two objects to be joined, they are joined with a line segment. A
joined object is created from the geometry of the first object selected, and the second object
selected is moved to the DELETED layer. The first selected object, now the new joined object,
is flagged as a change to be verified when the integrity check is run.

Choose Change > Join Road Object.
Select the first road object (road center line, walkway or road edge).

Select a point close to the endpoint of the second object (the road center line, walkway or road edge
that you want to join).

The objects are joined as indicated, and the attributes from the first object selected remain the
attributes for the joined object.

Maintaining road data

69



Note

To change the vertex of a road object
With this function, you can remove, move, add or insert new vertices to segments in a road
object (center line, walkway or road edge).

To add a vertex to a road object

Do one of the following:
Choose Change > Change Road Object Vertex > Add.
Click the Add Vertex to Road Object button on the Munsys Roads Change toolbar.
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Select the appropriate road object.
Select the endpoint of the road object to which you want to add a vertex.
Select the position for the new point.

The new vertex is added at the position that you indicated.

To move a road object vertex
Do one of the following:

Choose Change > Change Road Object Vertex > Move.
Click the Move Vertex of Road Object button on the Munsys Roads Change toolbar.
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Select the appropriate road object.
Specify a point on the road object closest to the vertex that you want to move.
Specify a point to move the vertex to.

The vertex is moved to the point that you specified.

To remove a road object vertex

Choose Change > Change Road Object Vertex > Remove.
Select the appropriate road object.

Select the vertex that you want to remove from the road object.

The vertex that you selected is removed.
A vertex can only be removed from a segment with more than two vertices.

To insert a vertex into a road object
Choose Change > Change Road Object Vertex > Insert.

Select the appropriate road object.

Maintaining road data
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3 Select the segment for the inserted point.
4  Select a position for the new point.

The vertex is inserted at the position you selected.

Moving an intersection marker

With this function, you can move a road intersection marker to a new location by first selecting
the marker, and then specifying the point where you want to place it.

To move an intersection marker

1 Do one of the following:
Choose Change > Move Int Marker.
Click the Move Int Marker button on the Munsys Roads Change toolbar.

ggx/))(‘?—/ﬂ(’((olg

2 Select the intersection marker that you want to move.

3  Specify a new insertion point for the intersection marker.

The intersection marker is moved to the insertion point that you specified.

Figure 1 Moving an intersection marker
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Editing road object attributes

The Edit Attributes function is used to edit the attributes of one or more selected road objects
that belong to the same object type. The current application determines what object types may
be selected; for example, if you are working in Munsys Roads, only road objects may be selected.
If you select more than one object type (for example road center lines and road areas), you will
be required to choose a single object type to edit.

Objects that are selected for editing are locked (if record locking is enabled in the database).
Once the objects have been selected and an object type to edit has been specified, the Edit
Attributes dialog box is displayed. This dialog box contains various options that can be used to
edit the attributes of the spatial objects:

Attribute templates — attributes can be edited using an attribute template. The attributes
that will be displayed when an attribute template has been selected will depend on the
attributes that have been specified on the template, as well as the formatting parameters that
apply to each column selected as part of the attribute template. If no attribute template has
been selected, all the attributes belonging to the spatial object type are displayed.

Editing multiple objects simultaneously — if you select this option, attributes of multiple
objects are displayed simultaneously. Where the attributes of all the selected objects are the
same, a value is displayed. Where attributes of the various objects that were selected differ,
a value of *VARIES* is displayed. When a change is made to a value, the new value is
applied to all the selected objects. If you do not select the Edit multiple objects
simultaneously check box, you can edit the selected objects one by one. The values that are
changed are only applied to the object that is currently selected.

AutoZoom — this option is only available when the Edit multiple objects simultaneously
option is not selected, i.e. when you are going to edit the objects one by one. If the
AutoZoom to object option is selected, Munsys will zoom to each object in the drawing as
it becomes the current object, and highlight it. The object navigation buttons are used to
move from one object to the next.

The various attributes are displayed on the Edit Attributes dialog box in three columns:
Description, Value and Column Name. You can resize the dialog box for easier viewing. Values
that may not be edited are unavailable. Attributes are edited in the Value column, either by
typing a new value or by selecting a value from a drop-down list. Changes that are made are
applied to objects in the drawing. These changes will only be updated in the database when the
object integrity check has been run and the objects have been posted to the database.
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To edit road object attributes
Choose Change > Edit Attributes...
Select the objects that you want to edit, and then press ENTER.

If you selected more than one object belonging to different object types, the Spatial Object
Identification dialog box is displayed.

A Spatial Object Identification X

Select appropriate object type:

Road Areas

Road Centre Lines
Road Edges

Road Intersections
Road Notes

Road Wallkways

Figure 2 The Spatial Object Identification dialog box

Select a single spatial object type to edit, and then click OK.
The Edit Attributes: [Object Type] dialog box is displayed.

A Edit Attributes: Road Intersections X

Attribute Template:

None L
[ ] Edit multiple objects simultaneously [] AutoZoom to object
Attributes:
Description Value Column Name ~
GID 62148 GID
Intersection ID 937 INT_ID
Intersection Type NORMAL INT_TYPE

Drawing Name

Drawing Number

Road Code 1 BANMATYNE STREET STR_CODE1
Road Code 2 SNAKE AVENUE STR_CODE2
Road Code 3 STR_CODE3
Road Code 4 STR_CODE4
Road Name 1 BANMNATYNE STREET STR_NAME1
Road Name 2 SNAKE AVENUE STR_NAMEZ2
Road Name 3 STR_MNAME3
Road Name 4 STR_MAME4 v

4 1 of 152 » Cancel Help

Figure 3 The Edit Attributes dialog box
If you want to edit the objects using an attribute template, select the appropriate attribute template

from the Attribute Template list. If you do not want to make use of an attribute template, select
None.
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A Edit Attributes: Roads: End Intersection and Road Centre Line X
Attribute Template:

Roads: End Intersection and Road Centre Line ~
|:| Edit multiple objects simultaneously DAutoZoom to object
Attributes:

Description Value Column Name ~
Intersection ID 937 INT_ID

Intersection type NORMAL INT_TYPE

Drawing Name DWG_NAME

Drawing Number DWG_NO

Road Code 1 BAMMATYNE STREET STR_CODE1

Road Code 2 SHAKE AVENUE STR_CODE2

Road Code 3 STR_CODE3

Road Code 4 STR_CODE4

Road Name 1 BAMMATYNE STREET STR_MAME1

Road Name 2 SHAKE AVENUE STR_MAME2

Road Name 3 STR_NAME3

Road Name 4 STR_NAME4

Intersection Comments COMMENTS e

L] 1 of 152 b Cancel Help

Figure 4 Edit Attributes: Selecting an attribute template

If you want to edit the attributes of all the selected objects at the same time, select the Edit multiple
objects simultaneously check box.

Similar values are displayed, while values that differ between objects are displayed as *VARIES*, as
seen in the following figure:

A Edit Attributes: Roads: End Intersection and Road Centre Line X
Attribute Template:

Roads: End Intersection and Road Centre Line ~
Edit multiple objects simultaneously AutoZoom to object
Attributes:

Description Value Column Name ~
Intersection ID *WARIES™ INT_ID

Intersection type *VARIES™ INT_TYPE

Drawing Name DWG_NAME

Drawing Number DWG_NO

Road Code 1 STR_CODE1

Road Code 2 STR_CODE2

Road Code 3 STR_CODE3

Road Code 4 STR_CODE4

Road Name 1 STR_NAMEL

Road Name 2 STR_NAMEZ

Road Name 3 1 STR_NAME3

Road Name 4 STR_NAME4

Intersection Comments COMMENTS e

4 | 152 Objects W Cancel Help

Figure 5 The Edit Attributes dialog box: Edit multiple objects simultaneously

If you want to edit the selected objects one by one, clear the Edit multiple objects simultaneously
check box. Select the AutoZoom to object check box to zoom to the objects one by one and
highlight them. The object navigation buttons are used to move from one object to the next.
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10 To edit an attribute, do one of the following:

Highlight a value, and then choose a new value from the Value column list.

Highlight a value, and then enter a new value in the Value column
11 Click OK to apply the new value(s) to the object(s).
12 The values are applied to the objects, to be verified with the object integrity check.
Editing linked table attributes

This function is used to edit spatial object attributes that exist in linked tables. Linked table
attributes are updated directly to the database. The current application determines what object
types may be selected; for example, if you are working in Munsys Roads, only road objects may
be selected. If you select more than one object type (for example road center lines and road
areas), you will be required to choose a single object type to edit. You can only select objects
that have previously been posted to the database.

The link tables that can be edited using this function must be defined through an attribute
template. The applicable attribute template is selected from a list, which is created by filtering
attribute templates according to the following characteristics:

Only attribute templates associated with the current spatial object type, being edited are
included — the primary table in the attribute template is the same table from which the
spatial objects were queried.

Only attribute templates that contain linked tables are included
The linked table specified may not be a Munsys spatial table
The user must have edit privileges to the linked table

The link column used to describe the relationship with the primary table must reference a
true column in the linked table. This may not be an expression.

Attributes are displayed on the Linked Table Attributes dialog box in three columns:
Description, Value and Column Name. You can resize the dialog box for easier viewing. Values
that may not be edited are unavailable. Attributes are edited in the Value column by typing in
a new value. Navigation buttons are used to move between the various records that are available
and to move from one object to the next. You can also insert records into, or delete records from
a linked table, depending on the privileges you have on the link table.

The procedure for editing linked table attributes is described in detail in the Munsys Concepts
User Manual.
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Changing a road name

With this function, you can change the road name attached to selected road center lines. The
new road name is selected from a list of road names on the Select Road Name dialog box.

To change a road name

1 Do one of the following:
Choose Change > Change Road CL Attribute > Road Name...
Click the Road Name button on the Munsys Roads Attribute toolbar.
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2 Select the appropriate road center lines.

The Select Road Code dialog box is displayed, highlighting the current road name. If you selected
multiple road center lines with different road names, no current road name is highlighted.

Select Road Name

Lookup Takle Infarmation

Table Name: [LU_CMS_STRNAME

e —

() Description '

x

Code
0000001596
0ao00ms41
0000001549
0000001 300
0ao00m &0t
0000001674
0000001619
0000001644
0000001645
0000001613
0000001678
0000001625
0000001635
0000001643
0000001500
0000001 640
0000001656
0000001650
0000001663
0000001673
<

Description

SNAKE AVENUE
SNYMAN STREET
SOETDORING AYENUE
SOUTPANSBERG DRIVE
SPRINGBOK AVENUE
SPRINGHAAS AVENUE
STANLEY NORRIS AVENUE
STEENBOK AVENUE
STINKHOUT AWENUE
STRELITZIASTREET
STURGEON STREET
SUEZ STREET

SUID STREET
SUIKERBOS AVENUE
SUMBIRD PLACE
SUNBIRD STREET
SWAAN AVENUE
SWALLOWY STREET
SWARTWILDEBEES AVENUE
SYBAS AVENUE

~

Figure 6 The Select Road Code dialog box

Search for a road name by its
code or description.

3  Select a new road name from the list, and then click OK.

The road name is changed as specified.

Maintaining road data

76



Changing a route number

With this function, you can change the route number of selected road center lines from a list
of available route numbers on the Select Route Number dialog box.
To change a route number

1 Do one of the following:
Choose Change > Change Road CL Attribute > Route Number...
Click the Route Number button on the Munsys Roads Attribute toolbar.

I® a'\@lﬁ\

2 Select the appropriate road center lines, and then press ENTER.

The Select Route Number dialog box is displayed, highlighting the current route number. If you
selected multiple road center lines, no current route number is highlighted.

Select Route Number s
Lookup Takle Infarmation
Table Name ‘LU_RMS_ROUTENUM |
Search for a route number by
Search ] ®@cods  Obssoipid ¢ its code or description.
Code Description
D1 District Poute 1
L1 Local Route 1
M1 Main Foute 1
N1 Natfional Fioute 1
R1 Route 1
< >
QK Cancel Help

Figure 7 The Select Route Number dialog box

3 Select a new route number from the list, and then press ENTER.

The new route number is assigned to the selected road center lines.

Maintaining road data 77



Changing road width

With this function, you can change the width of a road by selecting the appropriate road center
lines, and then entering the new road width in the Road Width text box.
To change road width

1 Do one of the following:
Choose Change > Change Road CL Attribute > Road Width.
Click the Road Width button on the Munsys Roads Attribute toolbar.
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2 Select the appropriate road center lines, and then press ENTER.
The Road Width text box is displayed.

Road Width x

Cancel Help

Figure 8 The Road Width text box

3 Enter the new road width, and then click OK.

The new road width is assigned to the selected road center lines.
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Changing road classification

With this function, you can change the classification of selected road center lines from the
Select Road Classification dialog box.
To change road classification

1 Do one of the following:
Choose Change > Change Road CL Attribute > Road Classification...
Click the Road Classification button on the Munsys Roads Attribute toolbar.
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2 Select the appropriate road center lines, and then press ENTER.

The Select Classification dialog box is displayed.

Select Classification X
Lookup Table Information
Table Narme: [LU_RMS_CLASS |
Search for a classification
Search: | | @®@code O Desam by its code or description.
Code Descrigtion
DISTRICT District
FREEWAY Freeway
LOCAL Local
FRIMARY Frimanry
RESIDEMNTIAL Residential
UNKNOW™M Unknown
< >
Ok Cancel Help

Figure 9 The Select Classification dialog box

3  Select a road classification from the list, and then click OK.

The road classification is assigned to the selected road center lines.
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Changing road jurisdiction
With this function, you can change the jurisdiction that has been assigned to selected road
center lines.

To change road jurisdiction

1 Do one of the following:
Choose Change > Change Road CL Attribute > Road Jurisdiction.
Click the Road Jurisdiction button on the Munsys Roads Attribute toolbar.
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2 Select the appropriate road center lines, and then press ENTER.

3 Do one of the following to assign a new jurisdiction:
Press ENTER if the selected road center lines fall within the jurisdiction.

On the command line, type N if the selected road center lines do not fall within the jurisdiction.

The jurisdiction is changed accordingly.
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Changing a road owner

With this function, you can change the default road owner that was assigned to road center lines
during the capture process.
To change a road owner

1  Choose Change > Change Road CL Attribute > Road Owner...

2 Select the appropriate road center lines, and then press ENTER.

3  The Select Owner dialog box is displayed.

Select Owner X
Lookup Table Information
Table Name: |LU_RMS_SEGOWNER |
Search for a road owner by its
Sear: | | (OcCode @ Description —— code or description.
Caode Desgcrigtion
GOVERMMENT Government
MUNICIPAL Municipality
< >

Figure 10 The Select Owner dialog box

4  Select a new road owner from the list, and then click OK.

The road owner is changed as specified.
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Changing a road type

With this function, you can change the default road type that was assigned to road center lines
during the capture process.

To change a road type

1  Choose Change > Change Road CL Attribute > Road Type...
2 Select the appropriate road center lines, and then press ENTER.

3  The Select Type dialog box is displayed.

Select Type >
Lookup Tahble Information
Table Neme: [LU_RMS_SEGTYPE |
Search for a road owner by its
Search: | | @Code (O Description — code or description.
Caode Desgcription
DAL Multiple Lanes
SINGLE Single Lane
< >
Ok Cancel Help

Figure 11 The Select Type dialog box

4  Select a new road type from the list, and then click OK.

The road type is changed as specified.
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Changing road surface type

With this function, you can change the road surface type of selected road center lines.

To change road surface type

1 Do one of the following:
Choose Change > Change Road CL Attribute > Road Surface Type...
Click the Road Surface Type button on the Munsys Roads Attribute toolbar.
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2 Select the appropriate road center line/s, and then press ENTER.
The Select Surface Type dialog box is displayed.

Select Surface Type x>
Lookup Table Information
Table Name: [LU_PMS_SURF |
Search for a surface type by its
Sear: | | @®code (O Description —— code or description.
Code Description
CONCRETE Concrete
GRAVEL Grawel
PAVED Fawved
TARRED Tarred
UMNEMOWN Unknorwn
< >
[6]8 Cancel Help

Figure 12 The Select Surface Type dialog box

3  Select a new road surface type from the list, and then click OK.

The new road surface type is assigned to the selected road center lines.
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Changing a road edge type

This function is used to change a road edge type. Road edges can be mountable, semi-
mountable or non-mountable kerbs.
To change a road edge type

1  Choose Change > Change Road Edge Attribute > Road Edge Type...

2 Select the road edge that you want to change.
The Select Road Edge Type dialog box is displayed.

Select Road Edge Type X

Lookup Table Information

Teable Name: [LU_FMS_EDGETVPE |

Search for a road edge type by
Search l:l @ Code (O Description 4__ its code or description.

Code Description
MOUNTABLE Mountable
NON_MOUNTABLE Non Mountahle
SEMI_MOUNTABLE Semi Mountahle

QK Cancel Help

Figure 13 The Select Road Edge Type dialog box

3 Select the required road edge type from the list, and then click OK.

Tip  Use the Search field to search for a road edge type by its code or description.

To ReSync Road Names
On occasion when a road is renamed, the road center line/s must be updated to reflect the road
name change(s). The ReSync function forces road name attributes for road center line/s

to be re-synchronized after any road names have been modified.
1  Choose Change > Change Road CL Attribute > ReSync Road Names
2 Select the road center line/s you want to resync.

The command line indicates the number of road center line/s updated.

Note All road name changes must be completed and posted to the database before the resyncing of the road
names can be done on the road center line/s.
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Changing road notes
With this function, you can change the text of a road note, using the Road Note text box.

To change a road note

1 Do one of the following:
Choose Change > Change Road Note...
Click the Change Road Note button on the Munsys Roads Change toolbar.

FEX/)»‘(‘?—/»‘(‘(‘(. E’l

2 Select the road note that you want to change.

The Road Note text box is displayed.

Road Note X

Cancel Help

Figure 14  The Road Note text box

3  Change the note as required, and then click OK.

Maintaining road data 85



Adding comments

3

This function is used to assign descriptive comments to one or more selected objects.

To add comments

Choose Change > Add Comment...

Select the road object(s) to which you want to add a comment.

The Road Comment text box is displayed.

Road Comment

x

Cancel

Help

Figure 15  The Road Comment text box

In the text box, add the comment, and then click OK.

The comment is assigned to the selected object(s).
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Deleting and undeleting road objects

With Munsys Roads, existing road objects can be deleted from the database. Multiple objects
can be selected for deleting. Deleted road objects are moved to a frozen layer DELETED, which
is removed from the database when changes are posted. With the Undelete function, you can
restore road objects that have been moved to the DELETED layer and that are marked for
deletion.

To delete road objects
1  Choose Change > Delete Road Object.

2 Select the road objects that you want to delete.

The command line indicates how many road objects you have selected, and how many have been
filtered out.

3  Press ENTER to delete the selected road objects.
The road objects are flagged for deletion and moved to the layer DELETED. These changes are

applied to the database when changes are posted.

To undelete road objects
1  Choose Change > Undelete Road Object.

The objects that you have deleted are displayed in the drawing.
2 Select the road objects that you want to restore.

The Delete flag is no longer set for the selected objects. In the event of spatial or attribute
changes before the objects were flagged for deletion, these changes are applied.
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Chapter 6

Creating road intersections

Introduction

In Munsys Roads, the Intersection menu is used to design traffic intersections containing
pedestrian crossings, islands, lanes, guard rails, traffic signals, road markings and warning
signs.

Road intersections are designed and saved as AutoCAD drawings that are referenced to their
respective road intersection markers. All the traffic signs, markers and other details are stored
as AutoCAD block entities, and may be customized to meet user requirements.
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Creating an intersection drawing

When you create a road intersection, road intersection center lines are placed first, and then
intersection edges. Stop lines and pedestrian crossings are placed next. Lanes are constructed
and then converted to channel lines and/or dividing lines. Islands, traffic signals and their
related electricity objects are placed next. Road markings and warning signs are placed in the
lanes. When the intersection drawing is completed, it is saved to the database.

Drawing road intersection center lines

[V B N U )

Road intersection center lines are used as markers for constructing lanes and specifying road
width. Road intersection center lines do not necessarily match the road center lines.

To draw road intersection center lines

Choose Intersection > Draw Road Int CL.

Specify an approximate start point for the road intersection center line.

Specify an approximate end point for the road intersection center line.

Select the first segment from which to offset the road intersection center line.

Select the second segment from which to offset the road intersection center line.

A road intersection center line is constructed from the start point to the endpoint in the center
of the segments indicated for offset.

Rounding off road intersection center lines

With this function, you can round off road intersection center lines, by radius or freehand.

To round lines freehand
Choose Intersection > Round Lines > Freehand.

Select the line that you want rounded.

Rotate your mouse in a clockwise or anti-clockwise direction, and then click to determine the radius.

To round lines by radius

Choose Intersection > Round Lines > Radius.
Select the line that you want rounded.

Enter a radius, at least half the length of the line.

The command line prompts for acceptance of the direction of the rounded line.

Creating road intersections

89



Drawing road intersection edges

With this function, you can draw a road intersection edge along the length of a road center line.
Road intersection edges are captured on the RDEDGE layer.
To draw road intersection edges

1  Choose Intersection > Draw Road Int Edges.

2 Select the appropriate road intersection center line.

3 On the command line, specify the total road width, from edge to edge.

A road edge is constructed for the length of the road intersection center line.

Intersection center line

Intersection edge

Figure 1 Road intersection center lines and road intersection edges

To round off road intersection edges

1 Choose Intersection > Round Road Edges.
2 Select the first edge, then the second edge, and then enter the corner radius.

The road intersection edges are filleted by the radius that you specified.

Figure 2 Round road edges
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Drawing stop lines
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Stop lines can be drawn freehand, or at a specified offset distance from a boundary or road
intersection center line, or aligned with a boundary or a road intersection center line. Stop lines
are created on the STOP_LINE layer.

To draw aligned stop lines

Aligned stop lines are drawn by first specifying a start point and an endpoint for the line, and
then specifying an object to align the stop line with. The alignment object can be a road
intersection center line, or a boundary segment.

Choose Intersection > Draw Stop Lines > Aligned.
Specify a start point for the stop line.

Specify an endpoint for the stop line.

Select a segment with which to align the stop line.

The stop line is aligned with the selected segment.

To draw offset stop lines
Offset stop lines are drawn at a specified offset distance and aligned with a selected segment.
This can be an road intersection center line, or a boundary segment.

Choose Intersection > Draw Stop Lines > Offset.

Specify an approximate start point for the stop line.

Specify an approximate endpoint for the stop line.

Select a segment for offset.

Specify a side for offset.

On the command line, type the offset distance, and then press ENTER.

The stop line is aligned with the segment selected above, at the offset distance that you specified.

To draw a freehand stop line
Choose Intersection > Draw Stop Lines > Freehand.
Specify a start point for the stop line.

Specify an endpoint for the stop line.
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Figure 3 Stop lines

Drawing pedestrian crossings
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Pedestrian crossings are drawn freehand, or at a specified offset distance from a boundary or a
road intersection center line, or aligned with a boundary or road intersection center line.

Pedestrian crossings are stored on the PED_CROSSING layer.

To draw an aligned pedestrian crossing

Aligned pedestrian crossings are drawn by first specifying a start point and an endpoint for the
crossing, and then specifying a line to align the crossing with. The alignment line can be a center
line, or a boundary segment.

Choose Intersection > Draw Pedestrian Crossing > Aligned.
Specify a start point for the crossing.

Specify an endpoint for the crossing.

Select a segment with which to align the crossing.

The pedestrian crossing is aligned with the selected segment.

To draw an offset pedestrian crossing

Offset pedestrian crossings are drawn at a specified offset distance and aligned with a selected
line. This line can be a road intersection center line, or a boundary segment.

Choose Intersection > Draw Pedestrian Crossing > Offset.
Specify an approximate start point for the crossing.

Specify an approximate endpoint for the crossing.

Select an offset segment.

Specify a side for offset.

On the command line, type the offset distance, and then press ENTER.
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The pedestrian crossing is aligned with the selected segment, at the offset distance that you specified.

To draw a freehand pedestrian crossing
Choose Intersection > Draw Pedestrian Crossing > Freehand.
Specify a start point for the pedestrian crossing.

Specify an endpoint for the pedestrian crossing.

[

Figure 4 Pedestrian crossings
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Constructing lanes

Tip
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With Munsys Roads, traffic lanes are constructed by first indicating their approximate start and
endpoint, selecting the two opposite road intersection edges, and then entering the lane widths
using the Enter Lane Widths dialog box. The actual road width and the calculated road width
are displayed as the lane widths are entered.

To construct lanes

Choose Intersection > Construct Lanes.

Specify an approximate start point for the lanes.

Specify an approximate end point for the lanes.

Select the first segment for offset.

Select the second segment for offset on the opposite side of the road reserve.

The Enter Lane Widths dialog box is displayed.

Enter Lane Widths X

Actual Road Width  :246.1079
Calculated Road Width : 0

Cancel Help

Figure 5 The Enter Lane Widths dialog box

Enter the lane width for each of the lanes required, and then click OK.

Press the TAB key to enter the next lane width. The total width of the lanes must match the road width.

D
e

Figure 6 Constructing lanes
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Setting channel lines

After lanes have been constructed, they can be converted to urban or rural channel lines.

Channel lines are stored on the ROAD_LANES layer.

To set channel lines

1 Do one of the following:

Choose Intersection > Set Channel Line > Urban.

Choose Intersection > Set Channel Line > Rural.
2 Select the lane to be converted to a channel line.
3 Specify the start point for the line.

The lane is converted to a channel line.

Figure 7 Setting channel lines

Creating road intersections 95



Setting dividing lines
After lanes have been constructed, they can be converted to urban or rural dividing lines.
Dividing lines are stored on the ROAD_LANES layer.

To set dividing lines

1 Do one of the following:
Choose Intersection > Set Dividing Line > Urban.

Choose Intersection > Set Dividing Line > Rural.
2 Select the lane to be converted to a dividing line.
3 Specify the start point for the line.

The lane is converted to a dividing line.

Figure 8 Setting dividing lines
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Capturing islands

- W N

= W N

With Munsys Roads, you can capture islands, painted islands and hatch islands. Hatch islands

can be trimmed to the required shape. Islands are constructed on the ISLANDS layer, and

painted islands and hatch islands on the PAINT_ISLANDS layer.

To draw islands

Choose Intersection > Draw Islands.
Specify the first point for the island.

Specify next points, and then press ENTER.
Press ENTER to close the island.

To draw painted islands

Choose Intersection > Draw Painted Islands.

Specify the first point for the painted island.
Specify next points, and then press ENTER.
Press ENTER to close the painted island.

To insert hatch islands

Choose Intersection > Hatch Islands.

Specify the first hatch corner.

Resize the window, and then specify the second corner.

The hatch island can be trimmed to the required shape by using the standard AutoCAD functions.

Capturing guard rails
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When guard rails are captured, guard rail poles are placed first, and then the segment on which

the guard rail poles have been placed is changed to a guard rail. When guard rail poles are

placed, a circle with the radius equal to the distance between the poles is displayed around every

pole, to simplify the placing of the next pole. Guard rail poles are created on the

GUARD_RAILS layer.

To place guard rail poles

Choose Intersection > Place Guard Rail Poles.

On the command line, enter the desired distance between the poles, and then press ENTER.

Specify an insertion point for the first pole.

A circle with the radius specified in Step 2 is displayed around the pole to simplify the placing of

the next pole.

Specify the insertion points for the next poles, and then press ENTER.

Specify the side of the line to place the guard rail poles.

The guard rails are placed as indicated.
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To place guard rails
Choose Intersection > Change to Guard Rails.
Select the segment that you want to change to a guard rail.

The segment is converted to a guard rail, and placed on the GUARD_RAILS layer.

Figure 9 Guard rails
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Capturing traffic signals

With Munsys Roads, you can place the following traffic signal poles into an intersection
drawing:

Standard pole
Cantilever Type 1
Cantilever Type 2
Extended pole
Non-standard pole
Traffic signal poles are placed on the SIGNAL_POLES layer.

When the traffic signal poles have been placed, they can be numbered, preferably in a clockwise
direction. Non-standard and extended poles cannot be numbered. Next, signal faces are
attached to the signal poles. Signal faces should be placed facing oncoming traffic.

To place traffic signal poles

1 Do one of the following:

Choose Intersection > Place Signal Pole > Standard Pole/Cantilever Type 1/Cantilever
Type 2/Extended Pole/Non-Standard Pole.

2 Specify the position for the traffic signal pole.

3  Rotate your mouse in a clockwise or anti-clockwise direction, and then click to determine the angle
of the pole. You do not have to indicate a rotation angle when you are placing a standard pole.

)

Figure 10 Traffic signal poles
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Numbering traffic signal poles

Choose Intersection > Number Poles.

Select the pole that you want to number, as prompted by the command line.
Pole numbers increment with one value at a time.

Repeat Step 2 to number the remaining poles.

Press ESC to exit the command.

Attaching signal faces to traffic signal poles
Choose Intersection > Attach Signal Face...

The Signal Icons dialog box is displayed.

Signal lcons x>

Pravious Mext Cancel

Figure 11 The Signal Icons dialog box

From the Signal Icons dialog box, select a signal face symbol, and then click OK.
Select the pole to attach the signal face to.

Rotate your mouse in a clockwise direction, and then click to position the signal face.
Indicate the text positions as prompted.

On the command line, type the phase numbers as prompted, and then press ENTER.

The signal faces are placed as indicated.
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Displaying traffic signal legends

With this function, you can describe signal phases that are captured during the design of the
intersection. Signal legends which describe signal phases are inserted as an AutoCAD block
entity on the LEGENDS layer. The signal legend block can be customized to meet user
requirements. This block is stored as Signals.dwgin the SYMBOLS folder of the Munsys install
path.

To insert a signal legend

1  Choose Extras > Insert Signal Legend.

2 Indicate the legend position.
The legend is inserted as an AutoCAD block entity on the LEGENDS layer.

Figure 12 A signal legend
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Displaying typical detail
With Munsys Roads, typical details are added to intersection drawings as AutoCAD Block

entities and presented as schematics, at no specific scale. The detailed schematics indicate
clearance distances and typical design details.

To add a typical detail schematic into an intersection drawing

1 Do one of the following:
Choose Extras > Insert Typical detail > Standard Pole.
Choose Extras > Insert Typical detail > 1 Signal Extended.
Choose Extras > Insert Typical detail > 2 Signal Extended.
Choose Extras > Insert Typical detail > 1 Signal Cantilever.
Choose Extras > Insert Typical detail > 2 Signal Cantilever.
Choose Extras > Insert Typical detail > Type 1 Streetlight.
Choose Extras > Insert Typical detail > Type 2 Streetlight.
Choose Extras > Insert Typical detail > Type 3 Streetlight.

The command line prompts you to indicate the cross section.
2 Position the mouse pointer, and then click.

The schematic is placed on the XSECTIONS layer.

i |--—‘--— 0.6m MIN CLEARAMNCE

RECOMMENDED

1.0m |

iz.sm MN |
gz.cm Max | T

——POP=PC0

Typical Detail of 2 Signal Extended Pole
NOT TG SCALE

Figure 13 Extended pole schematic
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Placing electricity objects in an intersection drawing
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To place a distribution box
With this function, you can place an electricity distribution box and text in an intersection
drawing.

Choose Intersection > Place Objects > Distribution Box.
Specify an insertion point for the distribution box.

Rotate your mouse in a clockwise or counter-clockwise direction, and then click to position the
distribution box.

Specify a text insertion point.

The distribution box is placed on the ANNOTATION layer.

To place a controller
Choose Intersection > Place Objects > Controller.
Specify an insertion point for the controller.

Rotate your mouse in a clockwise or counter-clockwise direction, and then click to position the
controller.

Specify the text position as prompted.
The controller is placed on the ANNOTATION layer.

To place a vehicle detector

Choose Intersection > Place Objects > Vehicle Detector.

Specify the first side of the road where you want to place the detector.
Specify the other side of the road where you want to place the detector.

Rotate your mouse in a clockwise or counter-clockwise direction, and then click to position the
vehicle detector.

The vehicle detector is placed on the DETECTORS layer.

A vehicle detector must be placed to form a diamond shape within the placed lanes.
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Figure 14 A controller, distribution box and vehicle detector

To place a cable junction
Choose Intersection > Place Objects > Cable Junction.
Specify an insertion point for the cable junction.

Rotate your mouse in a clockwise or counter-clockwise direction, and then click to position the cable
junction.

The junction is placed on the DETECTORS layer.
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Placing cables in an intersection drawing
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To place a cable duct

Cable ducts indicate where detector cables and signal cables run under the road.

Choose Intersection > Place Cables > Cable Ducts.

Specify the first point on the road edge where you want to place the duct.
Specify a second point on the road edge at the opposite side of the road.
The cable duct is placed on the SIGNAL_DUCTS layer.

To place detector cables
Choose Intersection > Place Cables > Detector Cables.
Specify a first point for the cable.

Specify the next points, and then press ENTER.
The detector cables are placed on the DETECTORS layer.

To place signal cables

Choose Intersection > Place Signal Cables.

Select the start node for the cable, for example a distribution box.
Select the end node for the cable, for example a signal pole.

Specify the intermediate points for the cable to follow, and then press ENTER.
The cable is placed on the SIGNAL_CABLES layer.

\

A

' Cable duct
danal cakle

Figure 15  Cable ducts and signal cables
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Placing road markings in an intersection drawing

With this function, you can place the following road markings in an intersection drawing:

Straight Only, Left Only and Right Only
Straight or Left

Straight or Right

Left or Right

Yield

The road markings are selected from the Road Marking Icons dialog box by selecting the

appropriate icon or its description. Road markings are created on the ROAD_MARKINGS

layer.

To place road markings
1  Choose Intersection > Place Road Marking...

2 The Road Marking Icons dialog box is displayed.

Road Marking Icons

Straight Only

Left Qnly

Right Only
Straight OR Left
Straight OR Right
Left OR Right
Yield

Previous

Cancel

Figure 16  The Road Marking Icons dialog box

3 Select the road marking that you want to place by clicking on its description or image, and then click

OK.
4  Specify the first side of the road.
5  Specify the second side of the road.

6  Rotate your mouse in a clockwise or counter-clockwise direction, and then click to set the direction

of the road marking.

The road marking is placed as indicated.
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Figure 17  Road markings

Placing warnings signs in an intersection drawing
With this function, you can place the following warning signs in an intersection drawing:
Stop ahead
Yield
Traffic light ahead
Speed limit
Keep left/right
Sharp curve right/left
Gentle curve right/left
Side road junction left/right
Staggered junction left/right
Warning signs are created on the SIGNS layer.
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To place warning signs

Choose Intersection > Place Warning Sign...

The Signs dialog box is displayed.

Signs

Stop Ahead

Yield

Traffic Light
Speed Limit

Keep Left

Keep Right

Sharp Curve Right
Sharp Curve Left

Gentle Curve Left

Staggered Junctio
Staggered Junctio

Gentle Curve Right

Side Road Junction Left
Side Road Junction Right

nLeft
n Right

Previous

Mext

Cancel

Figure 18

Select the warning sign that you want to place by clicking on its description or image, and then click

OK.

The Signs dialog box

Specify the position of the signpost.

Rotate your mouse in a clockwise or counter-clockwise direction, and then click to position the sign

in the direction of oncoming traffic.

Specify the position of the text close to the signpost, specify the position for the sign, and then

specify the position of the text close to the sign.

The warning sign is placed as indicated.

V-

W04
W04

Figure 19

Sharp curve right
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Saving a new intersection drawing
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When creating a new intersection drawing, you will only be able to select an existing
intersection marker to attach the drawing information to. When you save the new intersection
drawing, the intersection marker is filtered out when the drawing entities are selected. A normal
integrity check will be required on the intersection marker before the marker can be posted to
the database. Intersection drawings are not saved to the database; only their associated
intersection markers.

To save a new intersection drawing
Choose Intersection > Save New Int Drawing...

Select the appropriate road intersection marker.

Select all the entities that you want to save as an intersection drawing, and then press ENTER.

The Enter Marker Details dialog box is displayed.

Enter Marker Details X

Drawing Mo: I:I

Road Names
SelectRoad 1...

SelectRoad 2...
SelectRoad 3...

SelectRoad 4...

Figure 20  The Enter Marker Details dialog box

In the Drawing No: field, enter a drawing number.

Click the Select Road 1 button.

From the list, select a road that is attached to the intersection marker.

Continue selecting roads until you have selected all the roads attached to the intersection marker, and
then click OK.
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Editing and saving an existing intersection drawing

When you want to make changes to an existing intersection drawing, you can retrieve the
drawing by selecting its appropriate intersection marker. The changes made to the drawing are
then saved by using the Save Existing Intersection drawing function.
To edit and save existing intersection drawing

1  Choose Intersection > Edit Existing Int Drawing.

2 Select the appropriate road intersection marker.
The intersection drawing is displayed in the AutoCAD drawing area.

3  Change the drawing according to your needs.

4  To save the changes to intersection drawing, choose Intersection > Save Existing Int Drawing.

The intersection drawing is saved.
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